Jump to content

Hardhead

Experts
  • Posts

    1,596
  • Joined

  • Last visited

  • Days Won

    2

Everything posted by Hardhead

  1. Hello @jayman1000, Open Malwarebytes GUI and click on the target sign above scan. Then on the next screen click on Scan Scheduler and select Schedule Scan you will then see Custom Scan and then select drive and files you choose to scan and then next and you will be able to select the time and and set to Daily or your choice.
  2. @JKY Youโ€™re welcome and I sent @treed an PM about your issue and if another Staff member sees this post hopefully you may get a answer sooner.. Thanks for your understanding!
  3. Lifetime license never expires. @exile360Can you advise?
  4. Yes it was only a one time issue when I logged out and back in. I will let you know if run into the issue again and I was just manually logging in and out. No password manager involved. I always clear out my cache when using my password manager. Oh one other question please. Why do I see Terms Dismissed just when I go to the Forum home page? I have noticed that also but its not a repeated issue and only happens once and awhile. This happens without logging into the Forum. Iโ€™m using FF latest update along with Ublock and a few other filters. Thanks Alex!
  5. Oh BTW, I wasn't using my Password manager.
  6. Hello @AlexSmith and/or @AdvancedSetup: I just got the following error while login out and in to the forum. Sorry, there is a problem Something went wrong. Please try again. Error code: 2S119/1 Contact Support
  7. @treed will be able to answer your question. Give him some time please he may be off for the holidays.
  8. Going to report it and give you credit for the find and also I just clicked on the live link on my iPhone with the VPN and not the one with the VPN and Malwarebytes and also got the fake ad. Already reported by @brad03.. ๐Ÿ‘
  9. Cool @brad03 , Thanks for the heads-up on this topic. ๐Ÿ˜‰
  10. Hello John, Merry Christmas to you and all... I'm very hopeful that 2021 will be a better year. We have snow here for the first time on Christmas Day since I was a young kid. My dog that I have loves to play in it. โ˜บ๏ธ Hope you're doing well down south!!
  11. Yes that would be cool and I could disable my VPN and see if I can duplicate the ad too. Let me know if you find anything Much appreciated @brad03. ๐Ÿ˜‰
  12. Oh I know why I'm not seeing it as I have a VPN that is probably blocking it on my second iPhone... Duhhh ๐Ÿ˜›
  13. I'm on my other iPhone and I haven't seen anything as of yet. I don't have Malwarebytes iOS on my second iPhone. Can you PM me a link please.
  14. Oh okay. sorry I missed that in the first post for some reason as I was on there website checking around and like @exile360 said hopefully they can clean the embedded ads cleaned up. Thanks for the headsup!
  15. @brad03 are you using Malwarebytes for iOS on your iPhone?
  16. Working just fine now. Crazy iPhone. ๐Ÿ˜€
  17. Only thing I have noticed is that you have to update it because auto update doesnโ€™t work for me. So I check for updates in the filter list to make sure that the current updates are installed. Sometimes I notice when I get MS Defender updates that I use advanced settings that sometimes they will change. Other than that itโ€™s a great a extension to use with your browser. ๐Ÿ™‚
  18. Okie dokie a little more information. When I click on the header it logs me out of the forum and when I click on any topic I am logged back into the forum. Probably just a glitch.
  19. I also reported the Memory Dump to @tstvpnof my BSOD. Currently Iโ€™m just running Defender and Malwarebytes Premium. All is well right now and has been since I restored my image backup and used the MBST to remove both programs and just did a clean install of Malwarebytes Premium only. Five days and all looks good in Reliability and Event Viewer.
  20. Oh I found the issue. When I click on the Malwarebytes header at the top of the page is when I got the error message but it goes back to the theme I checked. Hmm ๐Ÿค” When I come back to the topic it goes back to my settings and when I click on the header it turns white now without the error and only when I try changing the theme settings is when I get the error Alex.
  21. Not sure what happened here and maybe itโ€™s just a glitch but when I tried to change theme again I got this error message but it went back to the settings I chose. Just thought I would would let you know and Iโ€™m on my Password manager program on my iPhone. Pic below:
  22. I like Dark and Night theme Alex. ๐Ÿ™‚ Thank you ๐Ÿ™
  23. @Scottls Welcome, Here's a video on Ublock Origin... https://www.youtube.com/watch?v=2lisQQmWQkY
  24. LoL David, That reminds me of my last cat Buddie. Had to put him down last year but he was just like that except for the bat part. He would lick my finger and start making a noise I have never heard a cat make and bite on my finger while making the noise. Great video... Thanks for sharing because it reminds me of him. He was a trip and Belle my dog would chase him through the house and he would hind out and scare Belle and chase Belle all over the house. It was just a game they played together. It was so funny. You would just have to see it. I will never forget when I was around 8 years old we had a Siamese cat and a Burmese cat. Ching and Coco. Coco would chase dogs out of the yard and actually get on the dogs back and ride it down the road while the dog was just screaming. Talking about funny. It was a site to see. You just had to be there. Gosh that was so many years ago.I have always had cats and dogs. Well the dogs you have to take care of them more and the cats are much more easier to have as a pet. I know Belle the dog I have misses Buddie and did for many months after I had to put him down but the video brings back great memories. So cool!
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.