Jump to content

Greycoat

Members
  • Content Count

    24
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Greycoat

  • Rank
    New Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Same here. I can't help but think this is a false alarm. I'm grateful that Malwarebytes, both software & company, are great at sorting this stuff out and getting to heart of the matter
  2. Well my experience differs and I should have been clearer. I have done fresh installs of Windows and have installed all of the latest updates and all of the latest drivers and have still have had warnings and errors. I've yet to see one be totally clean right out of the box, but perhaps I'm "cursed" and not as blesses as you in that regard. Yes I know they are "snake oil", but I use them to diagnose not to "rape" the registry. Then I got hunt for the files and make the corrections if I can, rerun the registry scans, and hopefully see the "problem" come up resolved. I installed Skype the other
  3. By the way, here are my system specs. My graphic cards are not that great. But I'm doing well everywhere else... OS Windows 7 Professional x64 CPU Intel Core i7-3770K Ivy Bridge 3.5GHz (3.9GHz Turbo) LGA1155 Motherboard MSI Z77MPOWER LGA 1155 Intel Z77 HDMI SATA 6Gb/s USB 3.0 ATA Memory CORSAIR Vengeance 32GB (4x8GB) 240-Pin DDR3 SDRAM DDR3 1866 Graphics Card(s) XFX GeForce 7800GTX 256MB 256-bit GDDR3 PCI Express x16 SLI Sound Card Integrated on motherboard Monitor(s) Displays The 19" Dell UltraSharp 1908FP-BLK & Acer flat LCD panels Screen Resolution Dell
  4. Well it's working fine, but the errors can drive one nuts and I could tweak it and myself to death. I use to do that with registry editors. When I did the fresh install of Windows 7 Professional x64 before I did anything else I checked the events viewer and I was getting errors and warnings. Added the up to date drivers to my NEW system from the vendor, i.e. MSI, after the fresh install of Windows, and I had red errors and warnings. No I'm not happy with the freezes so please don't misread what I'm saying. There is a lot of coding crap out there beyond our control. Much of it is Microsoft and
  5. Thank you AdvancedSetup for your response. It very well could be a software conflict. I'm beginning to believe it's just bad coding. I'm also beginning to believe one of the worse things one can do is read the events viewer, i.e. perhaps ignorance is bliss. If it weren't for the events review er I would think there was very little wrong. For example, my SkyDrive reports repeated failure; however, I've gone to the Microsoft forums and I find that is a very very common complaint with people speaking of the same issues I see happening in my events and my SkyDrive is working and syncing just fine.
  6. By the way, my research is showing that the right clicking freezing and white screen is a common occurrence with Windows Explorer caused by a variety of reasons and some of the what I would deem expert opinions are saying it is a "bug" in the code of Explorer itself. By the way, I have done a scan of my system with Kaspersky Security Scan Free Virus Scanner and Microsoft Safety Scanner via downloads and no problem with my system in case that might be thought of as a possible issue. My BitDefender Free Anti-Virus installed is showing no issue nor is my Malwarebytes reporting any issue either a
  7. This evening & it's not the first time this has happened, but when I right clicked in explorer to delete an empty folder my explorer froze, I got the "not responding" in the top of the window with the hour glass, as I clicked the window and then the desktop both turned white. I had to do a rough reset to reboot. I went into events viewer and at the same time of the event of the freeze I noticed this particular event and they may or may not be related but I do recall that in the right click menu there is a "Scan with malwarebytes" option which I do use from time to time. Here is what the ev
  8. Thank you for your quick reply and assistance. My apology that I only have one and not three protection logs to give you. Earlier today as I was "tweaking" I had deleted them all, but did find one available. However, I did use System Restore on the folder going back 14 hours and was able to retrieve one more protection log that does show an "Integrity Verification Failed" error. So I do have 2 of the 3 you asked for that I can send you. There may have been some produced in between you obliviously won't have. There you go. I believe that is what you asked for. Also for some reason my return, i.
  9. OK I hit enter prematurely and don't see where I can edit. But I thought I would share this with you. After I rebooted, Malwarebytes formerly reported database which again was reported during the freeze and which I again this time did not correct has not come back to again say it was corrupted.
  10. My computer Windows 7 Professional x64. Last few days I've been getting faulty corruption database popups on Malwarebyte's program. I've followed through and reinstalled the database then later for problem to pop up again. I also reinstalled the program. I honestly can't remember if I did an uninstall first or did a reinstall on top of the install. This morning Google Chrome froze on me as at the same time Malwarebytes reported a corrupted database. I was thinking perhaps Google chrome is the problem so I've completely uninstalled Google chrome temporarily. I have no reports of anti-viruses or
  11. I got the following from Customer Service, so I'll rely on this thread to help me solve the issue. Tom Mercado, Jul-02 09:32 (PDT): Hello and welcome to the Malwarebytes consumer helpdesk. Thank you for choosing Malwarebytes' Anti-Malware as your malware security solution, my name is Tom Mercado and I'll be assisting you today. You're already being assisted by one of our staff, continue with his directions
  12. I again used mbam-clean to uninstall Malwarebytes, then reinstalled WITHOUT downloading database update, and reregistered the product. It works fine, as long as I don't upgrade the database it appears. Did a flash scan that worked fine. Protection module is working fine; however, I highly suspect that if I update the database to the current I will again get a download that will download to 100% THEN I'll get the error message as I have before. Originally I had the database up to date as of 3 days ago (I had it set for three day out of date warnings), before trying to update to a newer version
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.