Jump to content

12056

Members
  • Content Count

    7
  • Joined

  • Last visited

Everything posted by 12056

  1. The safest way is to run the command CHKDSK /F "Another way to do it is to edit the Registry directly and remove the AUTOCHK command. To do this, navigate to HKEY_LOCAL_MACHINESYSTEMCurrentControlSetControlSession Manager in the Registry and look for a REG_MULTI_SZ value with the name BootExecute. Set the value of BootExecute to a null value. This will prevent AUTOCHK from running on next reboot."
  2. Try booting into Safe Mode, Press F8 just after your computer displays the BIOS information. You may have installed software or drivers that have caused damage to your system.
  3. 1. Diable The Proxy Setting Changed By The Virus: If you have firefox: Open up the Internet using Firefox and go to Tools, then Options. Click on Advanced. Click on Network. Where it says Connections, click on Settings. It will have the options of: No proxy Auto-detect proxy. Manual configure proxy. [b]Select: No Proxy, then Apply / OK [/b] In IE: Open Internet Explorer Look for the Tools Drop-Down Menu Select Internet Options On The Connections Tab, [b]Uncheck the box next to "Use Proxy Server.[/b]"
  4. I found some more, NONE of the are currently detected!
  5. It all started after a port scanner, scanned my PC, then... *I am infected with Adware.eSeller, it has two .dll files on my computer, C:\Windows\System32\eseller.dll and C:\Windows\System32\esellercore.dll *Norton AntiVirus 2009 detected "Perfect Keylogger (Spyware.Perfect)" and Spyware.Ardakey which were automatically removed. * I found files that have been downloaded by some bot! tiny.exe (backdoor), which I have uploaded to UploadNET. keylogger.exe (keylogger), which I have uploaded to UploadNET backdoor.exe (backdoor), which I have uploaded to UploadNET And tools used to hide them: Encryp
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.