Jump to content

dook

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About dook

  • Rank
    New Member
  1. So was it a false positive then mate?
  2. All signs point to false positive I guess, but will wait to here from one of the topdogs around here before I let out a sigh of relief just yet
  3. sorry for double reply. I checked your log and the filepath is identical to mine. Seen as you still have the file and I don't, could you upload it to totalvirus and see what you get? It should show you the hash for the file there too, which you could check against http://www.faultwire.com/file_detail/icardagt.exe*56113.html which is the only result in google when you put the filepath in.
  4. Glad to know I'm not alone. I think I was a little quick to delete the file, and I'm glad you didn't yet. Could you double check your one is in the same directory as mine? I had two directories almost identical, with only a few char difference.
  5. Malwarebytes' Anti-Malware 1.50.1.1100 www.malwarebytes.org Database version: 5900 Windows 6.1.7601 Service Pack 1 (Safe Mode) Internet Explorer 8.0.7601.17514 28/02/2011 07:59:21 mbam-log-2011-02-28 (07-59-21).txt Scan type: Full scan (C:\|) Objects scanned: 341842 Time elapsed: 41 minute(s), 44 second(s) Memory Processes Infected: 0 Memory Modules Infected: 0 Registry Keys Infected: 0 Registry Values Infected: 0 Registry Data Items Infected: 0 Folders Infected: 0 Files Infected: 1 Memory Processes Infected: (No malicious items detected) Memory Modules Infected: (No malicious items detected)
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.