Jump to content

Gabriel85

Honorary Members
  • Content Count

    98
  • Joined

  • Last visited

About Gabriel85

  • Rank
    Regular Member
  1. Hey, so can anyone point me in the right direction on how to setup or work on the "recovery/repair mode"? I dont think i would like to do a system restore at this late in the game but maybe the repair wizard can help?
  2. Ok, I will work on this and get back to you. Sorry. In preparation for this i needed to offload a bunch of workstuff to make sure it doesnt get destroyed. Video file transfers take too damn long :|. I will report this coming weekend,
  3. Hey, sorry for the delay. Apparently both of my drives passed. I have no clue whats going on
  4. Thanks, I didnt know it would take this long to run!!! I need to set this up Friday since I only get a few hours of sleep and it says it needs 8-10 hours to complete. I should have it done by Saturday. Sorry for the delay.
  5. Ran the SMART and Short Generic scans and all drives reported fine. i will run the long scans tomorrow.
  6. Sorry guys, i was away for fathers day. I will run the tests tomorrow night. Thank you for your patience.
  7. The drive is non-booting drive. My SSD boots windows and is fine. It seems to only affect this one drive. I will run the tools this weekend. I am dealing with massive corporate layoffs this week so please, if you can, keep this topic active and not close it so i have time to adult before fixing my child :P?
  8. Yes, sorry, my computer glitched and literally duplicated it somehow. I think both are my account? I have no idea O_0
  9. I started going down the list and the first thing that ping my curiosity is Classic Shell. I ended up updating it and it seems like the problem is gone. HOWEVER, it seems it is localized only to one of my hard drives. I have 4 hard drives: main (1tb SSD), 3 additional (2tb, 4tb, 4tb). It seems only one of the drives is causing this search bar explorer error. Is the drive starting to get faulty? I defragged all of them but the SSD and there were no errors. Any ideas? Perhaps i found the problem child?
  10. Posted the notes also, I did what you said and got the same error/problem: Faulting application name: Explorer.EXE, version: 6.3.9600.17667, time stamp: 0x54c6f7c2 Faulting module name: mfmp4srcsnk.dll, version: 12.0.9600.17415, time stamp: 0x54503c43 Exception code: 0xc0000094 Fault offset: 0x00000000000aae7f Faulting process id: 0x8fc Faulting application start time: 0x01d2e161ee1ad313 Faulting application path: C:\Windows\Explorer.EXE Faulting module path: C:\Windows\System32\mfmp4srcsnk.dll Report Id: 492eee4e-4d78-11e7-8455-7824af8ce284 Faulting package full name: Faulting package-relative application ID: However, this time when it crashes out, all my icons reset to the top left of my desktop. WEird
  11. Attached. Sorry for the delay in response. For some reason, I couldn't find my topic as it wasnt showing up in my profile. Weird. Should i also do user usasma's suggestion as well? FRST.txt Addition.txt
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.