Jump to content

J. L.

Members
  • Content Count

    19
  • Joined

  • Last visited

Everything posted by J. L.

  1. I've had this problem long before I installed Kaspersky Anti-Ransomware Tool. Uninstalled it anyways, and nothing changed as expected. Am I the only one with this problem? Cause I can't believe it has been unresolved for so long.
  2. Found another example, the download site of uTorrent: download.ap.bittorrent.com
  3. Hello all. I've noticed this problem months ago, but never bothered to report it (personal reasons). Since it is still not fixed, I guess it's time. Basically, I sometimes on rare occasions can't reach sites, but MB3 doesn't give any alerts. When I disable Web Protection, I can open the site fine, but adding the domain to exclusion doesn't work. I don't think Reports list the blocked domains either. I do get proper alerts and reports usually when torrenting though. So then I tried adding the IP address of the site. It worked! Therefore, I believe domain blocking and exclusions are br
  4. Still no prompt after reboot. But now I can install MB3 manually! Thanks.
  5. Still the same error trying to install after running MB-Clean. I did not get a prompt to reinstall MB3 after reboot though. That may be due to my RAM disk and TEMP directories being inside it. Good thing I have a disk image... mb-clean-results.txt
  6. I have the same error when trying to install MB3 3.1.2. Currently running 3.0.6 without issues on Windows 10 Education 64-bit. Here are my logs. Since I have system images handy, I may proceed uninstalling things and other more extreme troubleshooting steps later. Addition.txt FRST.txt MB-CheckResults.txt
  7. Such as? Please don't give me the "infected" excuse without some solid evidence backing it up.
  8. 3. Here you go (see attached), back to 1.75 for me. FRST.txt Addition.txt CheckResults.txt
  9. 2. Confirmed with same BSOD on 3rd try. 3. Do I have to install a specific version of a MBAM for that? Like the beta? Yes I have Truecrypt System Encryption, aka FDE.
  10. 1. Tool isn't cause of BSOD, did not replicate. 2. Beta also causes BSOD as well. See attached. 3. Will try to do that tomorrow. WhoCrashedOutput.htm
  11. Tried an older image, and got Driver_IRQL_Not_Less_or_Equal this time. 3. The beta seems to freeze the system completely instead of BSOD. I did install over the top, and will try a fresh install later though.
  12. 1. After running the tool, 2 BSODs in a row on reboot. After clean installing the latest stable, got the second attached BSOD during Threat Scan. 2. Will try after restoring drive image, as this computer won't boot again.
  13. Unfortunately this occured on Threat Scan and Custom Scan so far, and I cannot continue further because the computer won't boot. Currently restoring image. Attached are the BSOD's of the 2 scans in order. Using latest version of MBAM, Windows 7, and Truecrypt System Encryption if that helps.
  14. Please unblock this website. It is definitely clean. Thank you.
  15. Why can't I edit my thread post? Also, you should really just attach the file without having to click another button, especially after clicking post. CCEnhancer.zip
  16. There is no scan log, because it was detected on-execution, not during scanning. Here is the attached file. Please fix soon.
  17. I was trying to download a file from filesonic.com
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.