Jump to content

ritchie58

Members
  • Posts

    60
  • Joined

  • Last visited

Everything posted by ritchie58

  1. Manaully adding exclusions is not supported at this time I do believe. If a detection occurs and it's found to be a False Positive then an Exclusion can be added then.
  2. That is reassuring that it wasn't any of the add-ons that I currently use. Thanks for the explanation and getting back to me on that.
  3. That's a great question Ricorocks and something definetly good to know. My Firefox browser is highly customized with add-ons and a theme! Is it possible that one of my Firefox add-ons may have caused those weird detections a while back Pedro? I have been wondering about that. I do have one that gets a data update quite frequently. It's the weather add-on Forecastfox. The weather data and radar gif are updated on a regular basis, about every half-hour or so. Yahoo Mail Notifier would be another one that checks for new mail regularly. I also use an add-on called BrowserProtect that helps protect against browser hijacking attempts. A conflict there maybe? Since I'm using MBAE maybe using this add-on too is a bit redundant now anyway. Mmm..
  4. As a long time member of CNET I was plesently surprised to read this article about the official launching of MBAE! Hey, that's a great picture of you included in the article Pedro, and glad to see you get the recognition you justly deserve! http://www.cnet.com/news/malwarebytes-finally-unveils-freeware-exploit-killer/?tag=nl.e757&s_cid=e757&ttag=e757&ftag=CAD2e9d5b9 Cheers, Ritchie...
  5. Oh! I wasn't aware of that fact. Sorry about that!
  6. Hi Intersys, the log files are located in the ProgramData directory. The file path for my Win 7 machine is: C:\ProgramData\Malwarebytes Anti-Exploit. To access the ProgramData directory you will need to click on Folder Options and select the View tab. Next click on Show hidden files, folders or drives. Then you can zip the contents of this Malwarebytes Anti-Exploit folder and add it as an attachment in your next post using the More Reply Options as Pedro mentioned. Hope this info is helpful to you and don't forget to go back into Folder Options and change that setting back to default as that is a built in Windows security feature. Best wishes, Ritchie...
  7. Hi John, point well taken! If you don't know what script is doing what then you should either do some research or just leave it disabled by default.
  8. I don't completely agree with you John. I do agree that log files can be very helpful in bug reporting and troubleshooting and some should not be deleted. However CCleaner can remove a lot of unnecessary files that can clog up your drive and slow your system down without having to manually hunt them down, which could be time consuming for a busy person. I've used it for years without much conflict or trouble. You just have to know which scripts to disable. As far as CCEnhancer only advanced/expert users should use this executable as it does install cleaning scripts that may overwhelm a novice user with the wide range of choices now avaliable, depending on what you have installed on your computer. Definetly leaving the script for Anti-Exploit disabled even if it seems it's not functioning properly just to be on the safe side! Best regards, Ritchie...
  9. Hi Pedro, this is what's in my winapp2.ini Configuration settings folder located at C:\Program Files\CCleaner\winapp2, same as satrow's. [Malwarebytes Anti-Exploit Beta*] LangSecRef=3024 DetectFile=%CommonAppData%\Malwarebytes\Malwarebytes Anti-Exploit Default=False FileKey1=%CommonAppData%\Malwarebytes\Malwarebytes Anti-Exploit|*.log FileKey2=%LocalAppData%\VirtualStore\ProgramData\Malwarebytes\Malwarebytes Anti-Exploit|*.log It appears the script is for deleting the log files of course. Satrow, you tried the script and CCleaner reports nothing was cleaned? Is that correct?
  10. Hi Pedro, CCEnhancer is an application that can add many additional cleaning scripts for the very popular junk file cleaning program CCleaner. After updating the scripts with CCEnhancer today I noticed a cleaning script for Malwarebytes Anti-Exploit has been added (see image). It doesn't give a detailed description of just what files are being cleaned. As a beta tester I'm a little concerned that this script will delete possible files that may be useful for troubleshooting or bug reporting. Because of this I have decided to keep this script turned off and would reccomend anyone that uses CCEnhancer & MBAE to also keep this script disabled for now until Pedro gives the ok. Am I wrong on that or is it ok to use this cleaning script instead? What's your opinion on this Pedro? Cheers, Ritchie...
  11. I understand what you're saying Pedro since the article did state that the vulnerability has, as yet, to be verified that it has been used malicously. If not, it would only be a matter of time before some hacker takes advantage of the situation since the cat is now out of the bag so to speak. Since your professional opinion is that it's a good bet that Anti-Exploit would block this exploit I'm sure XP users that still use IE8 will find that rather reassuring!
  12. The Zero Day Initative has discovered a zero-day vulnerability that has, for 7 months, gone unpatched in Microsoft Interner Explorer 8. After Microsoft allowed XP users to get the patch for the last IE vulnerability comes this bad news for XP users! http://zerodayinitiative.com/advisories/ZDI-14-140/ http://www.cnet.com/news/zero-day-flaw-haunts-ie-8-for-7-months-and-counting/?tag=nl.e757&s_cid=e757&ttag=e757&ftag=CAD2e9d5b9 I was wondering if Anti-Exploit would be able to protect an IE8 user from this vulnerability? Or would this be something that would be considered in a future build if Microsoft doesn't issue a security patch any time soon? I'm sure the XP users that's testing A-E right now would like to know that too. Cheers, Ritchie...
  13. Hello guys, I can also confirm that the install over top the older build went without a hitch and that includes not having to kill the protection before installing. That is sweet! On another note, so far with this build I have not seen the sys tray icon infrequently fail to launch as with the previous builds. I'll take that as a very good sign that this issue has been resolved for good, really hoping that anyways! So far so good, lol! Best wishes, Ritchie...
  14. Since I'n now using the newest beta (which, btw, didn't seem to resolve the issue) any further threads regarding this cm scan problem will be posted in the appropriate beta testing section here. https://forums.malwarebytes.org/index.php?showtopic=147951
  15. Installed 2.0.2.1007 beta over top the old build and ran a (enabled in Settings) Explorer Context Menu Scan test on a small AVI file and the GUI will now launch showing the Dashboard but the file does not automatically get scanned. If you click on the Scan Now tab it just goes to the usual Threat Scan. For "Detection Options" all three of these have been enabled from the start. Is there something I'm doing wrong or a setting I'm missing to enable this feature? Or is this something you want to investigate further?
  16. Since updating to 2.01.1004 I have noticed the context menu scan will not launch with my Win 7 Ultimate x64 SP1 machine. I downloaded a RAR file the other day that I wanted scanned before decompressing but couldn't get the cm scan to function. I'm assuming of course MBAM can context menu scan archived files like zip, 7zip, RAR, etc... Since this is included as a bug fix in the change logs with this new beta I'll give it a spin to see if that corrects the issue. Cheers, Ritchie...
  17. I bet a lot of us testers were kind of wondering the same thing actually. If A-E was to remain a seperate entity or be eventually intergrated into MBAM itself? I always thought that after Malwarebytes bought ZeroVulnerabiltyLabs that was the driving force for purchasing the company, the eventual intergration with MBAM. Keeping us updated on that aspect of if or, more likely, when this takes place would be great Pedro! Cheers, Ritchie...
  18. I recieved a security patch for my Win 7 machine from Microsoft for this exploit yesterday. I was glad that Microsoft has decided to let XP users recieve the security update for this zero-day vulnerability as well. I think that was a rather wise move considering how many folks and busineses are still using this outdated platform worldwide.
  19. I think that was a very wise move by Microsoft considering the fact that it is estimated that 25 to 30% of computer users worldwide are still using Windows XP. This includes many businesses as well!
  20. I should have mentioned that using Immunet Free with another security solution adds another "layer" of protection without sacrificing much system performance as Immuent Free has a "very light" system footprint!
  21. Regardless of which anti-malware solution you use Malwarebytes Free makes a "great" additional scanning/removal tool to use in your anti-malware arsenal! If you're looking for some great real-time protection I used the free version of Panda Cloud Anti-Virus & Immunet Protect Free as a companion AV. Normally you don't want to run two AV's with real-time protection togehter as that can have detremential effects to your system. Slowing things down too much and possible conflicts. Immunet Free has been designed and wiil run along side of most major AV solutions including MB Pro. The trick is to add exclusions/exceptions for each other's Program Files directory. This will eliminate any conflicts. Used this setup for years with great sucess! Cheers, Ritchie...
  22. I don't use EMET Pedro. The other active security software I use besides A-E is Comodo Firewall 7.0 (Defense+ & AutoSandbox enabled), Immunet Plus 3.1.8.9583 (TETRA module [this is a licensed, modified/improved version of Bitdefender's detection engine] enabled), KeyScrambler 3.3.0. Got your most recent PM and I'll send you the additional logs you requested asap. Regards, Ritchie...
  23. Sure, no problem Pedro. Working on sending you the logs via PM right now.
  24. I forgot to mention this but a simple reboot will almost always correct this. That's what I've been doing whenever this occurs. Out of coincidence it did occur on first bootup today and like I said I just did a reboot after I saw the icon missing.
  25. Hi Pedro, I too on rare occasions see the icon fail to launch. I've been reluctant to report this until now because it happens so infrequently and thought it might be something with my own security software setup and not necessarly A-E fault. If hake is seeing this too then it's not just my computer. Do you want me to send the logs via PM to you too Pedro?
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.