Jump to content

Jkc73

Members
  • Content Count

    20
  • Joined

  • Last visited

Everything posted by Jkc73

  1. Hello nosirrah, Thank you for your reply. I understand that malware can modify the registry, and this part of the registry is not too important for me as I was the one that made the adjustment so these menu items wouldn't show in the Start Menu. However, I run daily updated scans with mbam, I have not recently encounted these 3 items, could this be an effect of a previous infection that another user of this machine has detected and removed. I don't have any logs to go on, as they have also been deleted. These include my avast logs and my mbam logs. I thought it may be something involving a
  2. Hi guys, Almost certain this is NOT malware. I also didn't change my Start Menu, and it appears to still be the same. These 3 below have not appeared in the Start Menu for some time now, and they still don't. (This is by intention) ControlPanel MyDocs Search Malwarebytes' Anti-Malware 1.50.1.1100 www.malwarebytes.org Database version: 6621 Windows 5.1.2600 Service Pack 3 Internet Explorer 8.0.6001.18702 5/20/2011 1:55:31 PM mbam-log-2011-05-20 (13-55-31).txt Scan type: Quick scan Objects scanned: 181185 Time elapsed: 1 minute(s), 0 second(s) Memory Processes Infected: 0 Memory Modules Inf
  3. Hi guys, Almost certain this is NOT malware. Malwarebytes' Anti-Malware 1.50.1.1100 www.malwarebytes.org Database version: 6621 Windows 5.1.2600 Service Pack 3 Internet Explorer 8.0.6001.18702 5/20/2011 1:55:31 PM mbam-log-2011-05-20 (13-55-31).txt Scan type: Quick scan Objects scanned: 181185 Time elapsed: 1 minute(s), 0 second(s) Memory Processes Infected: 0 Memory Modules Infected: 0 Registry Keys Infected: 0 Registry Values Infected: 0 Registry Data Items Infected: 3 Folders Infected: 0 Files Infected: 0 Memory Processes Infected: (No malicious items detected) Memory Modules Infected: (No
  4. Jkc73

    PUP.Dealio

    Thanks Mieke for your fast reply
  5. Please shine some light on what Mbam has found here, thanks! mbam_log_2010_12_30__03_33_07_.zip
  6. Resolved... http://forums.malwarebytes.org/index.php?showtopic=12880 Resolved... http://forums.malwarebytes.org/index.php?showtopic=12880
  7. Hi, No apparent symptoms No virus' being detected, by full or boot scan. by Avast(Definitions updated 4 hourly) Here is my MBAM Log... Malwarebytes' Anti-Malware 1.46 www.malwarebytes.org Database version: 4586 Windows 5.1.2600 Service Pack 3 Internet Explorer 8.0.6001.18702 9/10/2010 4:44:24 PM mbam-log-2010-09-10 (16-44-24).txt Scan type: Quick scan Objects scanned: 140768 Time elapsed: 3 minute(s), 37 second(s) Memory Processes Infected: 0 Memory Modules Infected: 0 Registry Keys Infected: 0 Registry Values Infected: 0 Registry Data Items Infected: 1 Folders Infected: 0 Files Infected: 0
  8. Dell to replace server parts infected with virus Published 23 July 2010 Dell says W32.Spybot worm was found in replacement motherboards, and that it will replace infected parts with clean motherboards; the company says it is unaware of any attacks as result of infections Dell's PowerEdge R510 motherboard, one of the company's motherboard models infected with the W32.Spybot worm // Source: pcpro.co.uk Dell has issued a clarification regarding the source and scope of the infected hardware which found its way into the computers it produces. The company says that
  9. MrCharlie Thanks for your help. To assist future forum users... This registry entry appears to be added by Auslogics Tweak Manager, to enable/disable the "search" feature from appearing in the start menu. HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Advanced\Start_ShowSearch Regards, Jkc73
  10. MrCharlie, I had chosen to ignore, prior to posting.(as the link recommends) Any idea on what caused this?, I recently installed an additional toolbar which I believe caused my online banking to close on use. After uninstalling the toolbar(via add/remove programs), everything seems to work fine. Avast anti-virus, definitions are updated every 4 hrs, scans daily. No infections. MBAM, Spybot S&D and Windows Defender scans regularly. No infections Jkc73
  11. U do a great job!

  12. Hi Guys, Here is my MBAM Log, Malwarebytes' Anti-Malware 1.46 www.malwarebytes.org Database version: 4333 Windows 5.1.2600 Service Pack 3 Internet Explorer 8.0.6001.18702 7/21/2010 1:25:03 PM mbam-log-2010-07-21 (13-25-03).txt Scan type: Quick scan Objects scanned: 133926 Time elapsed: 4 minute(s), 43 second(s) Memory Processes Infected: 0 Memory Modules Infected: 0 Registry Keys Infected: 0 Registry Values Infected: 0 Registry Data Items Infected: 1 Folders Infected: 0 Files Infected: 0 Memory Processes Infected: (No malicious items detected) Memory Modules Infected: (No malicious items d
  13. I'll drink to that. Just need a version like the staff signature without the "staff" inserted so I can add it to my signature. Of course you could add me to the staff.
  14. exile360 Thank you very much for that, I later found this. The SystemLookup Status, though didn't make it back in time to edit my post. I could never of presented the "Carry it Easy FP's" post as you did though. FYI: The file came from a "Transcend"JF V33/4GB flashdrive (if this is any help) Regards, Jkc73
  15. Hello friends, Wasn't sure where to post this mbam log and question, A few days ago I came across what I felt was a False Positive, need some reassurance... I have researched a little on the matter with no real hard evidence to say either way if in fact it is a FP. Would someone be so kind as to lend a hand to settle this matter? All other security programs I use, found nothing on my system. FYI:: Firewall:COMODO, AV:Avast, SpywareBlaster, Spybot S&D and of course MBAM. I would have posted this in the False Positive Forum except I was unable to follow the guidelines stated here Re
  16. Hi Skyhawk, It is somewhat of a mystery, I managed to find my solution here. Last night I attempted to download the new Database 3295, I found there was a new version(1.42), it was then that I received the Error Code 732. After several attempts of altering my security software settings, I threw in the towel and came here to see what it was. Hope you have some luck with your issue. Best Regards, Jkc73
  17. Hello to both onedollar & Daveski17 I had the same problem and this is how I was able to solve it. --->here I hope this solves both your problems. Regards, Jkc73
  18. Hello antonpaco Try this here, see how you go. Regards, Jkc73
  19. acooldozen, You could try here, it worked for me. Let us know how you go. Regards, Jkc73
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.