Jump to content

Angelus

Members
  • Content Count

    65
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Angelus

  • Rank
    Regular Member

Recent Profile Visitors

2,299 profile views
  1. How often is that link for the offline installer updated with the currant released version? I prefer offline installers for back up purposes
  2. Ok so just to be clear the version that i'm currently running is known to cause the symptoms i described and kill the internet connection yes?
  3. Okay see if this sounds familiar to anyone i'm running windows 10 pro on an old computer the last few days I have been getting little globe notification saying that I have no internet So i'm in a panic that my old computer is finally dying... i try reinstalling network drivers and everything i can think of... so it ran for a few hours then happened again no internet still thinking it's hardware but not knowing what to do cause i can't afford a new system then i come here & see this right now web protection is turned off
  4. that would be funny but I don't think they would do that but i'm still waiting on my support ticket fix
  5. Oh i'm not planning on it if I did it would make it difficult if support asked me to do something. I was just curious if that would even work
  6. Something tells me we might be waiting longer then tomorrow for an email reply... they are probably getting a lot of emails I wonder if going back to the previous version will allow license activation....
  7. Well I have the receipt from 2008 as proof purchase should I wait for them to respond or just go ahead and send the additional request to fix the My.Malwarebytes.com account issue as well?
  8. Actually yes i did try and when I try adding it to the account manually I get a "The product key you are trying to use is already registered." I have no idea what email I was using in 2008 but I thought I'd bring that up to support whenever they solve this issue I'd have them solve this one as well
  9. When I bought my license in 2008 there was no My.Malwarebytes.com but yes I have an account there now but when I go there and login there are no devices or purchases shown.. so no devices to deactivate ... Another thing I need to have them look into. But right now this is the more pressing issue so I await a response from support.
  10. I purchased a lifetime license in 2008 and ever since upgrading to 3.83 my key wont activate when i go to My account located at https://my.malwarebytes.com/en/login there's nothing there I assume that's because my license in 11 years.. back then there never was a my account I have sent an email to support asking to deactivate any devices so i can activate on my computer included my invoice date and invoice number but it being the 4th of July... I doubt I'll hear back any time soon
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.