Jump to content

Agas

Members
  • Posts

    7
  • Joined

  • Last visited

Reputation

0 Neutral
  1. I have the same problem. it looks like Malwarebytes is wrongly detecting the Histats site as malware since yesterday.
  2. Sorry, i've been away but the problem is solved now. Guess one of the last updates fixed it. It is no longer flagged as a trojan. Thanks.
  3. Hi, Today Malwarebytes is flagging Lastpass for Chrome as a Trojan.Agent.Gen in C:\Program Files (x86)\LastPass\Lastpass.exe. This never happened before. What's going on? I guess it is a false positive. Thanks.
  4. I'm using Avira 9, not 10. Maybe Swagger is using 9 also. The avcenter.exe file is different.
  5. For me it started this morning. Never happened before. Glad i'm not alone, it's probably a false positive.
  6. Hi, Malwarebytes is detecting Avira's avcenter.exe as a trojan (trojan.agent) on folder C:\Program Files (x86)\Avira\AntiVir Desktop. I sent the file to Virustotal and only 2 antivirus say it is a virus. Is this a false positive? Malwarebytes sent the file to quarentine and now i don't know if Avira is working as it should. As a remark, neither Superantispyware, Windows Defender or Spybot flagged that file and my computer is running fast without problems. What to do? Thanks.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.