Jump to content

Steveb999

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Steveb999

  • Rank
    New Member
  1. Yes. Seemed to work fine, well, after telling MB to ignore those addresses twice. Then it "remembered".
  2. Ahhhhhhhhhhh, thanks! A little knowledge goes a long way! I looked all over in the program.......several times and couldn't find a way to do it. Didn't think to try a right click on the icon, although Windows 7 does hide it so it's not right there in my face where I would have thought to try that.
  3. Sweet. Now it's blocking the primary dns IP address. 222.67.222.222
  4. I am getting constant block notifications for the address 222.67.220.220 which is OpenDNS's secondary dns server IP address. Pretty annoying. I will have to turn off IP blocking until this is fixed. You really should allow users to be able to enter known good IP addresses for the blocker to ignore so we can get around this stuff without waiting for an update.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.