Jump to content

cnm

Honorary Members
  • Posts

    22
  • Joined

  • Last visited

Everything posted by cnm

  1. Thanks - will do - but is there any reason to think a new download will work? (I.e. has mbar.exe changed in the last 2 days?)
  2. One of our users was unable to run MBAR. He has XP SP 3. http://www.spywareinfoforum.com/index.php/topic/134648-computer-mot-please/?p=776980 I believe qtGuit.dll is part of Python. Is mbar.exe using Python? Has anyone else seen this error? (it doesn't happen on my Win 7 PC).
  3. One of our users was unable to run MBAR. http://www.spywareinfoforum.com/index.php/topic/134648-computer-mot-please/?p=776980 Is mbar.exe using Lightscribe??
  4. I was surprised to see this offered at Amazon: Malwarebytes Anti-Malware Lifetime for $19.20. Is that something you licensed?
  5. http://www.h-online.com/security/news/item/Anti-virus-software-fails-to-deal-with-government-trojan-1360015.html
  6. But ... the free version is always free, isn't it? Are you saying the Pro version will be free? Nothing on the page http://www.malwarebytes.org/products/malwarebytes_free about pro being free. Is there a coupon or something?
  7. MBAM suddenly decided every single one of my BigFish games .exe files contains Autorun.IRC.Bot! Avast finds nothing.
  8. Worked like a charm, all fine now. Thanks! But that's pretty tedious, rebooting twice. Any idea how this trouble happens, or how to prevent it from happening again?
  9. Thanks, screen317. I had also put in a ticket, and got same advice. I did sort of think it needed a reboot.. Not convenient right now but I will be following all directions this time. I do have my ID and key in a safe place.
  10. It says "Thank you for your purchase, you may enable protection module" But when I do it, I get this: [Create Service] Failed to perform desired action. Error code 1072. It had always worked fine, but was noticed to be not loaded after recent reboot. I downloaded and installed fresh install but still have problem. What should I do?
  11. Right click the icon in the system bar and uncheck 'Website Blocking'. See if that fixes the problem.
  12. I need to add an IP to the Ignore List but there doesn't seem to be any way to do that. Currently I have to run with Website Blocking turned off.
  13. Or if it could do some kind of heuristic for ones not known. The one found by member at SWI was uninstalled and deleted, but I apparently it had no company name or other information in the Extensions list. That kind of thing could perhaps be spotted. And it would be nice if MBAM would at least look for the "extension 1.29" one. I don't know if there is a list of bad extensions available.
  14. I thought this was interesting: Unnamed FF "extension 1.29" is malware. Does MBAM look at extensions and plugins? Would it have seen anything wrong with that extension? I think Firefox does forbid installation of extensions known to be malevolent.
  15. I hadn't uninstalled it when the trouble started. I hadn't touched it. 1.41 simply stopped working. Still puzzled about how that happened. Could it be that its own autoupdate attempt killed it?
  16. No, it only updated to 1.42 after I did uninstall, reboot, reinstall of 1.41. Then after it updated to 1.42 it did need yet another reboot. It seems that my 1.41 wasn't doing auto-update, in addition to not scanning and not doing protection. Still puzzled. Never had any sign of malware that could have wrecked it.
  17. OK, I uninstalled, rebooted, re-installed with newly downloaded installer. Seems to be working fine now. But I would very much like to know what caused it to stop working.
  18. MBAM is not appearing in system tray, and it is not doing the scheduled scans. Protection appears disabled, but when enabled I get error, see pic. According to Microsoft: Actually, I don't see any MBAM service in services.msc.MBAM is registered, database updated, have latest version 1.41. Running XP SP3. MBAM always used to work perfectly. Last scan log is mbam-log-2009-10-26(05-04-31).txt. I tried rerunning installer (but without uninstalling) - problem persists.
  19. Done. But -- how did they get your database? Isn't it protected?
  20. I thought my MBAM wasn't writing the blocked IPs in the logs.. but those logs at C:\Documents and Settings\All Users\Application Data\Malwarebytes\Malwarebytes' Anti-Malware\Logs do have the info. I was trying to read them within MBAM but the Logs tab in MBAM shows different logs, namely scan logs. Is there a way to read the Protection logs from inside MBAM?
  21. My MBAM 1.40 doesn't record the blocked IP address in the log. The log only has scan report. Since it only appears briefly in the system tray bubble, I never know what was blocked.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.