Jump to content

alhazred

Members
  • Content Count

    130
  • Joined

  • Last visited

Everything posted by alhazred

  1. This was detected as Machinelearning. Not sure if it's a fp. It's detected by 4 engines on VT. I have a few other files in the same folder except these are not detected by mbam. They have the same name but have the AMD logo and are copyright Flexera. I think this might have to do with the AMD chipset software I installed the other day. ARPPRODUCTICON.txt ARPPRODUCTICON.zip
  2. Sorry to be a pain Exile360. I've added WinRAR.exe manually but it still doesn't show up. Unrar.exe works fine though.
  3. Hi Exile360, Thanks for your reply. Would I type in C:\Program Files\WinRAR\WinRAR.exe in the application file field?
  4. Greetings everyone, I can't seem to add WinRAR to the custom list of protected applications. Anyone else have this problem?
  5. I ditched SAS a few months after the founder sold it to Support.com, and in my personal opinion it started going downhill soon after that. I thought it was overkill to be using this with MBAM so uninstalled it.
  6. Actually, I just tried it again with the dgvoodoo program running and it did detect it as a process and the file. Disregard my previous question. Sorry guys.
  7. Hi guys, I've been using the wrapper dgvoodoo 2 to allow older games to run. This program is sometimes flagged by some anti-virus/anti-malware programs as generic detections and MBAM detects it as MachineLearning/Anomalous.100%. Now I know I can add this to exclusions and submit it as a false positive, but that's not why I'm creating this thread. I'm confused as to why if I right click the program folder where I put dgvoogoo 2 it is detected by custom scan but is not detected by Threat scan. The Threat Scan detected the dgvoodoo zip file in downloads but not the dgvoodoo exe in the program folder, whereas the Custom Scan utilizing a context menu scan on program folders detects it. Why is this? Does Threat Scan not scan program folders?
  8. @Maurice Naggar I've only just saw your reply to my thread, usually I'm notified when there is a reply to a thread but wasn't in this case and hence would have replied to you, my apologies. As my above post hopefully clarified, the domains I mentioned in that thread are now successfully blocked by the web module after I updated from MBAM 3 to MBAM 4.0.4.
  9. @lmacri Just saw this post, sorry. As the OP of the first thread I can confirm that since updating to Malwarebytes 4.0.4 the web protection component now seems to be functioning correctly if you have Kaspersky installed. I visited Malwarebytes Threat Centre and tried out the previous domains that were not being blocked and they now are. Just to clarify to people who have haven't read my thread. This was in relation to Kaspersky Internet Security 19 interfering with Malwarebytes 3 Web component and domains not being blocked, this is not connected to the current conflict between KIS 20 and MBAM Ransomware component.
  10. @thisisu Hi, No need to apologise and it's no inconvenience.
  11. Oh right, I didn't know that.
  12. Hi chaps, I've just had a detection for Joe Sandbox, which I think might be a FP. I don't think the site is shady as it is a malware analysis site. log1.txt log2.txt
  13. There is at the moment a known conflict between KIS 20 and MBAM. Check this post out:
  14. That's the trouble with problems like this, you don't initially know what's causing them and it can be damn annoying trying to ascertain the cause. I thought my OS may of had integrity violations and it was only when I went back to an earlier Windows image that the problem went, until it came back again. I had to analyse what I had done between reverting to the earlier image and when the problems began again, and there was only one thing and that was upgrading KIS 19 back to 20, so I went on the forums and slowly information begins to flow regarding a recent patch etc, etc.
  15. I'm not experiencing problems at this time, no. I should mention I am still using Malwarebytes 3. Ever since Malwarebytes 1 I have always waited a while before installing the new version.
  16. I've automatically been patched to KIS19 (k) and it seems to be running okay so far.
  17. Same here. I personally am not experiencing any conflict using KIS 19 (j). I've been keeping an eye on any unmanageable processes and haven't yet seen any.
  18. Interesting reply Exile360. I went back to KIS 19.0.0.1088(i) to avoid the conflict and I've just noticed my version of KIS has updated to patch j, so obviously my Ransomware component has been enabled, but I haven't noticed any conflict yet. I've been opening and closing Firefox with no problems, which was one of the main applications affected with KIS 20.0.14.1085 (e).
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.