Jump to content

ianc150

Members
  • Posts

    7
  • Joined

  • Last visited

Everything posted by ianc150

  1. I have already posted on this forum. I have free version of Zone Alarm Free version - AVG Paid version of MBAM ( which I have uninstalled for now ) please contact me by e-mail when it's safe to re-install. or send me any proven(!) fixes. I don't mind waiting, but don't want that feeling when Windows gets stuck again Thanks
  2. This is such a valid point!As was everything raised by Puffin. When this happened to me, I was on my way out the front door, and changed all my plans. No ones day can go ahead knowing the computer is not working - AT ALL ! This was a highly negligent update! Are you going to be compensating those with paid versions? After all , the program no longer works. And what about the lost hours, or the payments to computer labs? This update was a major fiasco! I thought the days of updating programs , that closed down your computer were over!
  3. I absolutely agree with Peakeen! It is incredibly rare that updating a program on ones computer screws up the entire computer! Without SYSTEM RESTORE ( which doesn't always work ) , I would have a dud computer thanks to the MBAM update! Not everyone knows how to get into SAFEMODE! The irony is that MBAM is there to protect us ( and does a great job - I have the paid version ) , but in this case, it has caused countless people to have computers that no longer start! It's amazing! It's just not good enough! Solutions cannot be long winded and involve disabling other programs. You have to inform us when a corrected installation file is available. I don't know how you can help those who will be without working computers over the New Year holiday!
  4. Same problem as everyone! XP SP3, have AVG and zonealarm. My Malawarebytes is a paid version. Installing 1.6 does not allow Windows to load. I cannot imagine how many people out there have lost use of their computers these last few days as a result of this upgrade! Not everyone's "system restore" works! And no one relishes those anxious moments when they wait to see if "system restore" will restore Windows! This upgrade is a total disaster! Please advise when the issue is resolved, so that I can re-install your program. Thanks Ian
  5. Sorry to tell you this, but....I downloaded and installed version 1.60, and on my next boot, Windows again got stuck at exactly the same place! So, I again used SYSTEM RESTORE, and opened Windows again. I tried to open Malaware Bytes, and got the following message - "program-error-enumerate-languages ( 2,0 ). The system cannot find the file specified" I went back to CONTROL PANEL, only to find that version 1.5 was still installed! I couldn't uninstall, so I ran your CLEAN program. So, no MBAM installed, and now I certainly don't know what to do. My version is a paid version, and installing your program is not allowing Windows to open fully. It gets stuck during start up, with about half the programs open. Now what ?? Thanks Ian
  6. Same problem here! XP SP3, I must say how disappointing this is! I have a paid version, and really don't expect such problems with a program update! This morning, I updated the program as instructed, and rebooted Windows. However, the start up process got stuck, every time! I used safe mode, and system restore, and most fortunately, here I am! Your program would not open - "run time error, invalid procedure". Version 1.5 would not uninstall from Control Panel. I used your MBAM cleanup, and rebooted. All ok, but for now, your program ( that I have paid for ) is not installed. Should I download a full version of 1.6? or re-install 1.5, and not update? How do I know that I will not have the same problem again? Please note that I have AVG running on my system too. Once again, this all seems like too basic an error from you guys! Please advise when I should re-install. For now, I am happy to be up and running! Thanks, Ian.
  7. Same here. Today, your program quarantined 3 files, squirt.exe in 3 different windows locations. The file was identified as a Trojan.dropper. The computer required a restart. Please advise whether I should restore these files? Or do nothing? Many thanks Ian
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.