Jump to content

KenW

Honorary Members
  • Content Count

    543
  • Joined

  • Last visited

Everything posted by KenW

  1. I have not been on for 20+ years since I moved to an apartment. Not the same as 55' crank up and KW. Have a 2 mtr talkie and FT-897 which I never use. People are hoping the new cycle brings back some good propagation. Don't believe it will beat 1957 anyway.
  2. I had trouble with LastPass and Wells Fargo Bank / Fidelity Investments. So went crazy looking for WHY. In the end Wells Fargo changed their login security which LastPass did not like. So went looking for a new password manager after 2 others I settled on Keeper which had crazy sites searched. Most of them pushed an 'app' and I wanted a 'real' installation program. Finally got everything straightened out and Keeper is working ok except for some passwords stored. Getting TOO old for this crap !!!!
  3. Since Lastpass caused me problems, I changed to Keeper. Could Browser guard cause a problem. Just thought I would ask for the hell of it even though I don't believe it could.
  4. Not 100% sure so wait for someone else to confirm. You can open it in Notepad or a similar program and see what is in it. I don't believe that will 'run' it.
  5. I have seen this a number of times. Could it be a path to server problem ?
  6. Most of the problems with 10 is caused by users. My 4 run fine without problems. You have to work with 10 and not against it.
  7. The Registry consists of many small pieces of information. That is why it grows like that. MBM only looks in certain places in the Registry.
  8. Blue Screens with no information is useless. Do you have Automatically Restart enabled ? I never had a blue screen since day one.
  9. Getting it on Fox News. Other reports in MBAM forum with different browsers.
  10. Happens with Chrome on Fox news
  11. My network changes from Private to Public. Have to check next time it happens. Probably will not now !!!!
  12. May have explained a problem I have been having. Thanks
  13. The one time I had this problem with my first old license, I asked that my license code be changed which MB did. You would have to go through support for this.
  14. I just dumped the browser add on because of false alerts even on sites that were ok a few days ago. Will not say what I am using now !
  15. KenW

    While I have a FT-897, I am in an apartment (1st floor) and gave up a nice DX location when I retired, I have not been on the air since 2009. 2mtr fm just doesn't hack it !!! In fact I think all the repeaters around Denver have been down for months.

    Thanks for asking

     

    PS: Where the heck is Bat country ? w2bdp@w2bdp.com

  16. I don't care what blocked it, browser addon or MBAM, just fix it.
  17. David got to you ? He is correct, you don't know anything about computers or how to fix them. Nothing in FRST does what you show and it has been used for years. GIVE UP AND GET LOST. If you think you are hidden on the internet, you are VERY wrong. EVERYONE CAN BE FOUND. Don't go away mad, JUST GO AWAY
  18. This is no help for you, but I have NO problems on 3 Intel and one AMD cpu. Three of which are running 2004, the last is still on 1909 and runs fine.
  19. Don't know, I stopped using that program 10 years ago because it was not doing a good job. Remembered > It loaded a file ?, the name I haven't looked at in years with ip addresses to block web sites. While working on another problem I looked at the file and didn't like it. Went crazy looking to get the default one back. Spywareblaster does the same using browser changes which I like better. Just my opinion.
  20. I did not get any alert because of FF on four computers.
  21. It wasn't down, malwarebytes blocked it
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.