Jump to content

I-Eat-Malware

Members
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

About I-Eat-Malware

  • Rank
    New Member
  • Birthday 11/26/1995

Contact Methods

  • AIM
    alarmfarce101
  • ICQ
    0

Profile Information

  • Location
    Edmonton AB
  1. A few years back, I bought MBAM Pro, I stopped using it for a while, but I'm looking to reinstall it. I've gotten a new computer since then. Is it possible to have the purchase reciept resent? If I can confirm that I am the one who bought it, then will I be able to reobtain the product key?
  2. Firefox will run a bit better now, thank you. Other than that, I'm not sure. Here's the log: ComboFix 10-06-11.01 - Valued customer 12/06/2010 10:14:59.1.2 - x86 Microsoft Windows XP Professional 5.1.2600.3.1252.2.1033.18.1527.808 [GMT -6:00] Running from: c:\documents and settings\Valued customer\Desktop\Combo-Fix.exe AV: AntiVir Desktop *On-access scanning disabled* (Updated) {AD166499-45F9-482A-A743-FDD3350758C7} . ((((((((((((((((((((((((((((((((((((((( Other Deletions ))))))))))))))))))))))))))))))))))))))))))))))))) . c:\windows\system32\Thumbs.db . ((((((((((((((((((((((((( File
  3. For some reason, the computer updated in the middle of the night so here's another log file, if anythings changed.Logfile of Trend Micro HijackThis v2.0.4 Scan saved at 7:43:49 AM, on 11/06/2010 Platform: Windows XP SP3 (WinNT 5.01.2600) MSIE: Internet Explorer v8.00 (8.00.6001.18702) Boot mode: Normal Running processes: C:\WINDOWS\System32\smss.exe C:\WINDOWS\system32\winlogon.exe C:\WINDOWS\system32\services.exe C:\WINDOWS\system32\lsass.exe C:\Program Files\Avira\AntiVir Desktop\avguard.exe C:\Program Files\Avira\AntiVir Desktop\avshadow.exe C:\WINDOWS\system32\svchost.exe C:\WINDOWS\System
  4. For some reason, Kaspersky did not find anything, and did not create a log. MBAM actually started working when I disabled CD emulation drivers, and I havent re-enabled them yet. Well, Here you go: Logfile of Trend Micro HijackThis v2.0.4 Scan saved at 7:28:02 PM, on 10/06/2010 Platform: Windows XP SP3 (WinNT 5.01.2600) MSIE: Internet Explorer v8.00 (8.00.6001.18702) Boot mode: Normal Running processes: C:\WINDOWS\System32\smss.exe C:\WINDOWS\system32\winlogon.exe C:\WINDOWS\system32\services.exe C:\WINDOWS\system32\lsass.exe C:\Program Files\Avira\AntiVir Desktop\avguard.exe C:\Program Files\A
  5. Yes. It is a Toshiba, and it does indeed have a fingerprint scanner. I've attached the logs to this post. Thank you very much. PS: The scans didn't find anything, though. Logit.txt 19:51:25:953 3376 TDSS rootkit removing tool 2.3.2.0 May 31 2010 10:39:48 19:51:25:953 3376 ================================================================================ 19:51:25:953 3376 SystemInfo: 19:51:25:953 3376 OS Version: 5.1.2600 ServicePack: 3.0 19:51:25:953 3376 Product type: Workstation 19:51:25:953 3376 ComputerName: TOSHIBA-USER 19:51:25:953 3376 UserName: Valued customer 19:51:25:953 3376 Windows
  6. Attach.txt DDS (Ver_10-03-17.01) - NTFSx86 Run by Valued customer at 21:30:35.93 on 06/06/2010 Internet Explorer: 8.0.6001.18702 BrowserJavaVersion: 1.6.0_20 Microsoft Windows XP Professional 5.1.2600.3.1252.2.1033.18.1527.621 [GMT -6:00] AV: AntiVir Desktop *On-access scanning enabled* (Updated) {AD166499-45F9-482A-A743-FDD3350758C7} ============== Running Processes =============== C:\WINDOWS\system32\svchost -k DcomLaunch svchost.exe C:\WINDOWS\System32\svchost.exe -k netsvcs C:\Program Files\WTouch\WTouchService.exe C:\Program Files\Intel\Wireless\Bin\EvtEng.exe C:\Program Files\Intel\
  7. Hello. something seems to be (CENSORED) up with my computer. Malwarebytes won't start. HijackThis won't start to install in the first place. After I start it, it says that it has encountered an error and needs to close. any ideas? ~~~~
  8. You could have just told me there was nothing wrong with my computer. I had no way of knowing this was a server issue.
  9. I'll try to keep it as simple as possible. Whenever I update MBAM, it updates to database version 3628. I've had this problem before. Using mbam-rules.exe worked before, but this time, it gave me error code 730. If you could release a fix or something it would help alot. Thanks in advance.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.