Jump to content

harrisdm

Members
  • Posts

    2
  • Joined

  • Last visited

Reputation

0 Neutral
  1. I purchased Anti-malware three weeks ago and got this same problem on the first scan. I updated today and still have the problem. The software has saved me several times and works great but this glitch is annoying. I was concerned at first but I now am assuming it is innocuous after reading several other complaints. Anybody know of a workaround?
  2. The current steps to register Anti-Malware are as follows: 1. If you do not yet have Malwarebytes' Anti-Malware Consumer License(s) installed, you can download it from above. 2. Open Malwarebytes' Anti-Malware Consumer License(s). Click on the Protection tab and click Register. 3. Enter your ID and Key listed above and click Register. Your software is fantastic! I have a suggestion below to clarify the registration process. Step 1 instructs you to download license from above. But there was no applicable link 'above' to download license. Step 2 instructs you to open license and click protection tab. Since I could not download the license, I thought I could not perform this step. When I opened 'Anti-Malware' I saw the protection tab and then it was obvious. This registration process would be simpler to say: 'Open Ant-Malware and click on the protection tab then click on Register.'
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.