Jump to content

Azer0

Members
  • Posts

    8
  • Joined

  • Last visited

Reputation

0 Neutral
  1. Yes of course i dont expect of you to help me with the hardware stuff and all of that, just want to make sure it is not related to any virus or anything like it. i will try the things you mentioned as soon as i can. thank you for your help so far.
  2. well i cleaned the browser cache but everything seems to remain the same. at this point the only thing left i can think of is the temperature, although they seem to be the same as before but now it doesnt run smoothly.
  3. i have already cleaned my disk spaces through the tools windows provided some days ago, but it did not seem to change anything about it. will try to clear the cache of the web browser though, as that is something not tried yet. i will also let my pc be cleaned thouroughly as i cant really acces the fans normally and i had thought it may have something to do with hardware, although that is just a hunch.
  4. well it seems to be running a bit better but it could just be my imagination aswell. the lags and stutters dont seem to have disappeared so i will look further into it to see if anything makes sense. Thank you for taking your time to help me so far.
  5. i imagine it is just because malwarebytes also scans the files and such. got the file deleted now, will test if it made things better as soon as possible.
  6. so the scan completed and it seems to have found a trojan stored inside of a zip folder :/ i have the option of resolving it through kaspersky, should i try that or rather wait? Furthermore it says there is an incompatible program, which seems to be malwarebytes, and 2 updates for apllications are available. everything else is fine i scanned yesterday or a day before that and everything was fine. weird to see these things are still autostart, most i turned off in task manager. i do not know another way of making them not auto-load
  7. Hello maurice, thanks for the fast response. it is good to hear the task manager acting like that is normal. I did not scan today yet, am running a full scan right now and will add the results as soon as possible.
  8. Hello and thanks for reading this, so recently my pc seemed to have slowed down a bit and i was getting quite some problems with lags and stutters so i was looking around a to see what could cause these things, leading me to bad software, miners and all of that. it also seems that my power and memory clock spike, without doing anything, when i look at the graphs in afterburner. I do not have too much knowledge about these things so i have afterburner installed to only monitor things. Furthermore every time i open task manager i see it having 80% - 90% cpu usage, which then drops to normal levels after it started up properly. Additionally i sometimes see a command window opening and instantly closing again when i start up my pc, but i have no idea how to interpret that or what to make out of it, as there are no characters written in there. All of these things have somewhat gotten me paranoid and i wanted to check if things are running correctly or if i should be worried. Thanks for listening to my rambling. Addition.txt FRST.txt Malwarebytes_Scan.txt
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.