Jump to content

SquidDev

Members
  • Posts

    1
  • Joined

  • Last visited

Everything posted by SquidDev

  1. I've received reports that one of my domains (squiddev.cc) and all subdomains is being blocked by Malware bytes. I believe is due to a malware executable hosted on my IP in 2019 (VirusTotal reports it was last seen 2019-06-06). However, this was from before I started using this IP (2019-11-01). I've run ClamScan on my website root, and it cannot find any potential trojans. User's information: Malwarebytes www.malwarebytes.com -Log Details- Scan Date: 7/25/21 Scan Time: 2:02 AM Log File: d352d27e-ed0d-11eb-a0c6-005056c00001.json -Software Information- Version: 4.3.0.98 Components Version: 1.0.1358 Update Package Version: 1.0.43502 License: Premium -System Information- OS: Windows 10 (Build 19042.685) CPU: x64 File System: NTFS User: System -Scan Summary- Scan Type: Threat Scan Scan Initiated By: Scheduler Result: Completed Objects Scanned: 649548 Threats Detected: 0 Threats Quarantined: 0 Time Elapsed: 16 min, 36 sec -Scan Options- Memory: Enabled Startup: Enabled Filesystem: Enabled Archives: Enabled Rootkits: Disabled Heuristics: Enabled PUP: Detect PUM: Detect -Scan Details- Process: 0 (No malicious items detected) Module: 0 (No malicious items detected) Registry Key: 0 (No malicious items detected) Registry Value: 0 (No malicious items detected) Registry Data: 0 (No malicious items detected) Data Stream: 0 (No malicious items detected) Folder: 0 (No malicious items detected) File: 0 (No malicious items detected) Physical Sector: 0 (No malicious items detected) WMI: 0 (No malicious items detected) (end)
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.