Jump to content

wpriley

Members
  • Posts

    18
  • Joined

  • Last visited

Reputation

0 Neutral
  1. Security Check log file attached ... SecurityType.txt
  2. Scan report attached ... no issues found. Thanks for looking at this. malwarebytes_scan_report.txt
  3. Hi again, thanks for your continued help. I think I'm good to go. See detailed notes below. Again, much appreciated! Notes: 1) I use Carbonite, Backblaze and Acronis plus (also) iDrive. 2) I removed older Java versions. Did install latest. 3) I removed Bonjour apps. 4) I didn't look at any GUID folders ... no idea what to look for. I'm happy to follow any additional advise you have here. 5) Ran SFC /SCANNOW ... got this: Beginning system scan. This process will take some time. Beginning verification phase of system scan. Verification 100% complete. Windows Resource Protection found corrupt files and successfully repaired them. For online repairs, details are included in the CBS log file located at windir\Logs\CBS\CBS.log. For example C:\Windows\Logs\CBS\CBS.log. For offline repairs, details are included in the log file provided by the /OFFLOGFILE flag. 6) Ran DISM.exe /Online /Cleanup-image /Restorehealth ... got this: Deployment Image Servicing and Management tool Version: 10.0.19041.844 Image Version: 10.0.19042.1052 [==========================100.0%==========================] The restore operation completed successfully. The operation completed successfully. 7) Tried to activate Pro subscription again ... seeming worked!
  4. Requested files attached (almost). Note: 1) Had to run MTB in multiple passes as program would crash trying to run all in one request. 2) MTB Users, Partitions file is likely incomplete (locked up during creation). 3) FRST files are likely incomplete. See screen capture where program "hung" for almost 10 minutes. Thanks for your continued help. Addition.txt FRST.txt MTB_up to_devices.txt MTB_up_to_Last_10_Events.txt MTB_list_installed_programs.txt MTB_installed_devices.txt MTB_minidump_files.txt MTB_users_partions_partial.txt
  5. Ran full repair ... finished fine. Still can't activate by Email or license key. Latest log file attached. mbst-grab-results.zip
  6. I deleted the prior log set before running this one. I'm pretty sure it the latest. Would you like me to run again?
  7. Log files after using Google's 8.8.8.8 server. mbst-grab-results.zip
  8. Tried to switch to Google 8.8.8.8 but was asked for sub-net and didn't know what to do???
  9. Thanks ... still don't know what to do.
  10. I disabled my PIA VPN but still got same error both entering key and logging in. Recall my issue is token file not found on local computer ... nothing related to Internet access.
  11. Standalone install worked but I can't activate premium version either by logging in or entering key. Get message "installation token not found". Thanks for your continued help.
  12. Update ... support tool now on "Run FRST" step ... been there for over 5 minutes. I'm hoping this will finish.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.