Jump to content

Aversil

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Aversil

  • Rank
    New Member
  1. Sorry for the slow reply, no I have not notice any BSOD since the updates. Thank you.
  2. Hello, These are my Express VPN settings Under General tab sometimes I use "Split tunneling" and I manage connect on a per-app basis. Apps that are managed per basis are: Thank you,
  3. Hello, Thank you for all the help and and follow-ups :) As suggested I checked and updated my Express VPN as well as Malwarebytes. My Express VPN version was 10.2.2.29 I just updated it to 10.2.4.11. Malwarebytes is also updated as well. Thanks again, I will report back if BSOD continues.
  4. Hello sorry for the slow reply. I forgot to turn off web protection as per AdvancedSetup suggestions, but I haven't had a blue screen since so Web Protection has been on all this time. Do I have to uninstall ExpressVPN or can I just disable for it for a while? It currently doesn't run unless I start it up.
  5. Too big to attached it here, so I zipped and upload to WeTrasnfer. Here is the link: https://we.tl/t-LmiZiJLGkL
  6. Hello, I recently had a blue screen and on the blue screen it reported that it was mwac.sys that failed. I saw a older post where users were uploading Malware Support grab results so I went ahead and upload one too. mbst-grab-results.zip
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.