Jump to content

EraInformatica

Members
  • Content Count

    6
  • Joined

  • Last visited

Everything posted by EraInformatica

  1. Yes, that is the solution. From Panda's support they answered the same thing yesterday, but I couldn't update the information in this thread. Thank you so much for all the help. We have already been able to disable that option and now both programs live happily and together. Thanks again ^^.
  2. Mystery solved. Malwarebytes has been installed for three days without any problems. Today we reinstalled "Panda Endpoint" and Malwarebytes has disappeared again. Only one line in the event log: System - Provider [ Name] MBAMService -
  3. No, only my computer is connected on a domain. All 3 computers have Windows 10 Pro. Update: I uninstalled my antivirus "Panda Endpoint" from my computer and Malwarebytes is still installed and activated. My antivirus´s logs doesn´t show any problem with Malwarebytes, but I´m trying it because all 3 computers have the same antivirus and we have another 2 computers without problems that are using a different antivirus (They have Windows 10 Home). I´ll update this thread with new results. Thanks.
  4. I installed the software with the offline installer. It worked for about 30-40 minutes. Then I activated my license. Some minutes later I saw that Malwarebytes was missing again. mbst-grab-results.zip I open my control panel and Malwarebytes isn´t installed. Only one file in Malwarebytes folder: program files\malwarebytes\anti-malware\mbuns.exe Maybe it´s a license problem? This problem happens in 3 different computers. I´ll try uninstalling my antivirus (Panda Endpoint). Br.
  5. Good morning, Log uploaded. Thanks ^_^mbst-grab-results.zip
  6. Good afternoon, I have an active subscription for 4 devices. Two of them I have had correctly since 2019, but in these last few weeks when I have tried to install the product again on other computers it only stays on the computer for a moment. Shortly the next, it disappears and leaves no trace as a program installed in Control Panel. When that happens it also disappears from the list of devices in my malwarebytes account. We don't know what's going on, we've tested on different computers all with Windows 10. Any suggestions on how to proceed? Br,
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.