Jump to content


  • Content Count

  • Joined

  • Last visited

About Corrine

  • Rank
    Advanced Member

Contact Methods

  • Website URL
  • ICQ

Profile Information

  • Location
    Upstate NY USA

Recent Profile Visitors

8,299 profile views
  1. The same thing is happening on my laptop and desktop. In addition, I was contacted by two different people at two different forums who are having the same issue. Malwarebytes version Component package version: 1.0.262 Update package version 1.0.3798
  2. Corrine

    Real-Time Web Protection issues

    Thanks. That did the trick for me also.
  3. I forgot to disable MBAM before updating, John, and haven't had any problems.
  4. No issues after a restart here with the new build.
  5. I forgot about that change. That wasn't the case with the Insider Builds when Malwarebytes version 3 was released.
  6. Hi John A. Going back to your earlier comment, with something as important as your A/V, why not have the icon show in the taskbar so you don't need to go searching? (Go to Settings > Personalization > Taskbar. Scroll down to "Notification area" and click "Select which icons appear on the taskbar". That way if the Windows Defender is on the taskbar, you'll know to investigate. I always glance there before launching the browser to make sure both WD and MBAM are showing.
  7. The Anniversary Update was version 1607 (YrMo) and rolled out in August. Rumor has it that Microsoft will begin roll-out of Version 1703 on April 11, which is also the EoL date for Windows Vista.
  8. You're welcome! Believe me, I fell into the same trap -- not scrolling far enough. Maurice showed me what to do.
  9. Hi, Soozy. Just launch Malwarebytes, click Settings and scroll down to Windows Action Center. Change the setting to "Never register Malwarebytes in the Windows Action Center". Restart and you're good to go.

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.