Jump to content

QualityPie

Members
  • Content Count

    18
  • Joined

  • Last visited

Community Reputation

1 Neutral

About QualityPie

  • Rank
    New Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Downloaded and ran the scan. It found nothing, so that's excellent. Once again thank you ever so much for all your help, I really really appreciate your patience and effort!
  2. Nothing to worry about then? Thank you very much for all your help, I feel a lot calmer than I did!
  3. So can I ask just before you go, is it likely that this was a software issue rather than something malicious? I'd also like to just say thank you for all your help! It's very much appreciated.
  4. Thanks! Uninstalled and reinstalled! I didn't take the browser guard addon, will this be a problem? Other than that there were no issues.
  5. I checked Chrome and Windows both were already up to date
  6. Thank you, I thought it might have turned off because of the update. Here are the logs from the FRST scan Addition.txt FRST.txt
  7. Windows defender was all green when I initially checked it but while I waited for windows defender to update, the "App & Browser control" setting displayed a warning triangle. When I looked at it "reputation based protection" was turned off. Should I turn it back on now, or wait? I ran the quick scan and it came back clean, no threats were found.
  8. My apologies, I'm not very good at this sort of stuff. Fixlog.txt Here is the fix log
  9. Thank you for all your help! I did as you said. Is there anything else that I need to do? Also, can I just ask for my own peace of mind, has this been caused by comodo and the internet security essentials program, or has this been caused by something malicious? Thank you ever so much once again
  10. Hi I uninstalled Avast, rebooted, and reran FRST, here are the logs. FRST.txt Addition.txt
  11. Hi all, I've been advised to post in here as in the last few days I've had a couple of pop ups from Malwarebytes telling me than a website has been blocked due to an outbound trojan (event logs attached). This has only happened when I've been on google images, and when I've subsequently scanned my computer with both Malwarebytes, Adware Cleaner, and my antivirus program it keeps coming back telling me there are no problems. I've run the FRST scan and attached the subsequent logs, along with a log of a Malwarebytes scan run today. I'm hoping someone can help me make sense of this.
  12. Thanks for your advice, I didn't actually have sync turned on in the first place, but I followed the steps in the linked post nonetheless. Strangely whenever I run a malwarebytes, or adware cleaner scan nothing is ever brought up.
  13. Hi all, I'm on the premium trial of Malwarebytes, and I've had a couple of pop ups from Malwarebytes about blocking trojans with outbound connections. The first one I was told was a false positive (I've included that as the first report), but I've had it happen again today. On both occasions I've been on google images, getting map ideas, when the pop ups have appeared. As this has happened on twice now I just want to check if there's something untoward going on or whether it's just the real time protection module being a bit over enthusiastic? Thanks in advance trojan report.txt troja
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.