Jump to content

Saphir

Honorary Members
  • Content Count

    34
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Saphir

  • Rank
    New Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi Thanks for the help. Here is the Zip. Kind regards. DESKTOP-81TG2HO.zip
  2. Hi It still doesn't work. Although we have tried many things since November, it never worked. We should just give up. Kind regards. mbst-grab-results.zip Addition.txt FRST.txt
  3. Hi Thanks for the help. Thats right when VPN is off, all browsers works well. When VPN is on, no browser works. My DNS is for IPv4 still set on 8.8.8.8 and 8.8.4.4. And the IPv6 is still on 2001:4860:4860::8888 and 2001:4860:4860::8844 Here are new logs. Kind regards. mbst-grab-results.zip FRST.txt Addition.txt
  4. Hi Thanks for the help. I tried but it makes no difference what server I take. Its also no difference to use FireFox or the old internet explorer. Kind regards.
  5. Hi Thanks for the help. It still doesn^t work. I made a printscreen. As long as I am connected it doesn't find a homepage. I treid with firefox too and there its the same. I also upload new logs. Kind regards Addition.txt FRST.txt
  6. Hi Thanks for the help. Here are the new logs. Kind regards FRST.txt Addition.txt
  7. Hi Thanks for the help. The Edge works normal now. Thanks :-) Kind regards.
  8. Hi Thanks for the help. I reinstalled the Edge. It works better now, but it is still slow. It always says that it is "downloading a Proxyskript" (you can see that on my Printscrren, the message is at the left side on the bottom). I think its that message that made the Edge slow. The "old" internet explorer and the firefox (installend now new) work well on that PC. On the other PC and Laptops in the house the Edge work normaly. Kind regards
  9. Hi Thanks for the help. I did the update. The edge still doesnt work (I get errors like in the printscreen). The "old" internet explorer works normal. I will be offline now until tomorrow because its late now for me. Kind regards.
  10. Hi Thanks for the help. I did it. The problem is still there. I think I have the new Edge (send you a screen to be sure) Kind regards,
  11. Hi Thanks for the help. I checked and made printscreens. It goes slow when i try to check the weather or mails. Kind regards.
  12. Hi Thanks for the help. Here are the logs. Kind regards. Fixlog.txt FRST.txt Addition.txt
  13. Hi Thanks for the help. Here is the new log. If it would help you, I can install something like TeamViewer to give you acces to that PC. Kind regards. Fixlog.txt
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.