Jump to content

Screamingpotato

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Screamingpotato

  • Rank
    New Member
  1. Okay that's something I've done while waiting for this thing to finish. I haven't actually done it with malwarebytes since it's busy and three hours of my life have gone into this scan but. I did it with bitdefender and it was clean! I tried with windows defender and it gave me that 'Page not avaliable: Your IT admin has limited access' spiel...but it does that on everything in syswow64 so I don't think it's related. But I'm mentioning just in case it's even vaguely important. I'll try to scan the file itself with malwarebytes once the scan finishes, too, if you guys want me to.
  2. That puts me at ease to hear someone else is having the same issue, and on so many machines too. I'm still waiting for the scan I promised Porthos to finish, but if you're right then that's such a massive load off my shoulders! I've been stressing about this all day.
  3. Alright, I'll do that! I'll post again if it comes back up? Thank you for the reply!
  4. Hi guys! So my mouse was acting a little weird this morning--fighting against me and moving a lil on it's own. I'm not sure if that's related to anything but I thought I'd mention it. I got paranoid and ran a few virus scans. First thing I ran was Bitdefender and everything came up clean. Then I decided to run malwarebytes and it found what I said in the title. I dug around for the file and found it hadn't been modified since 2019, but I'm not sure if that's relevant. Can someone tell me if this is a false positive? I'll post the log below. Malwarebytes www.malwarebytes.com
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.