Jump to content

lordbodom

Members
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

0 Neutral

About lordbodom

  • Rank
    New Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. No luck. It just detected the host file. I also went back to safe mode and reran everything so far and also hitmanpro. Found a bunch of tracking cookies but nothing else. Should i just give up and have to resort to a format?
  2. If possible would like to try to continue. Thinking about formatting and having to go through all that reinstall would be troublesome for me. Also the laptop i got didnt come with a windows installation disc either :(.
  3. Downloaded Kaspersky and clicked the start scan button but nothing happens. Im wondering if whatever I have is blocking all antivirus from running?
  4. Unfortunately no luck after renaming either. Still getting the same error while trying to install and the same error while trying to run the one I had installed.
  5. Still unable to. Getting the same invalid path error ☹️.
  6. I have attached a screenshot of the system variables. Is %SystemRoot%\system32 the same as C:\Windows\system32 and so forth? Just want to make sure before changing anything. Thanks again.
  7. Thanks. Im not able to install this either. Run the installer, press the install button and get an error "Invalid Path". Tried to change the folder by going through advanced options but the browse button is locked.
  8. 1. Removed bonjour and Java 8 2 . Attached the acronis log. But was not able to enable system restore. Getting the error" There was an unexpected error in the proeprty page. System restpre encountered an error. Please try to run System restore again. (0x81000203)" 3. attaching fixlog AcronisVSSDoctorReport_2020-09-19-13-51-33.txt Fixlog.txt
  9. Ran in safe mode and found 2 possible infections which I cleaned. Back in normal mode tried running malwarebyte again and same issue.
  10. Still unable to run malwarebytes. Same error as originally mentioned. unable to remove/install/run. Ran and found some items and had it quarantined. I seem to not be having luck with logs though, window closed and i was unable to save the log :(. Attached are the frst files. Thanks for your help. Addition.txt FRST.txt
  11. Arn't these drivers audio drivers? I would have installed the realtek audio drivers but not sure if these are the same or something else? So did the full scan and it found a few items. I did not see the option to save the log though? I did a reboot after the scan and tried malwarebytes and still the same issue. While the system tried to install eset full, it gave an error it couldnt install possibly due to virus. I remember avast not being able to install as well. Looks like i have something preventing me to run/install any virus software?
  12. I keep getting an error while trying to post the logs: We’re sorry but our system has detected wording in your post consistent with spam, It may be by accident, please try changing the wording and try to post again. Addition.txt FRST.txt
  13. Lately Iv noticed my laptop slow down at points and iv been restarting more and more. Looking at the task manager i see disc usage and memory usage is high a lot. I tried to run malwarebytes to scan the system but getting this error "Explorer.exe The the item referred to by this shortcut cannot be accessed. You may not have the appropriate permissions. I tried to uninstall malwarebytes and get this error" Windows cannot access the specified device, path, or file. You may not have the appropriate permissions to access the item.". I think i may be infected, any help is appreciated.Than
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.