Jump to content

ArunJ

Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ArunJ

  • Rank
    New Member
  1. Ok clean up done. Thanks for assisting in resolving this issue.
  2. Any reason of why they must be deleted? I have deleted the logs and took the backup of downloaded exe files. Hope its good to use the current version now.
  3. That's right. "Unable to connect service" error is not encountered anymore. Will perform regular update of the application and get back for any support required. Thanks & appreciate your support, Maurice.
  4. Thank you for the detailed steps. I was able to run the support tool and successfully cleaned and re-installed MB 4.2. However the beta version cannot be upgraded. On checking for update, the application attempts to download & perform installation . After the installation, the version stays as 4.2.0.82 (refer the attached screenshot) . I did manual system restart and tried the upgrade steps more than twice . Note:- In the whole process of cleaning, re-installation & upgrade, the application never performed any automatic system restart.
  5. Done and attached the logs. No malware found. Let me know on the next steps.mbar-log-2020-09-13 (11-24-14).txt
  6. I ran in safe mode, because AVG is enabled in my system and fear that any malware could prevent in generating logs successfully. Re-attached the logs ran in Windows normal mode. Addition.txt FRST.txt mbst-grab-results.zip
  7. Thanks Maurice for your response. You can call me as Arun. I did fresh Windows restart and tried to open MB & it pops up the same error "Unable to connect the service" To give background, when i installed MB for the first time, i was able to do full scan & quarantined "rootkit.agent" (WDF****.sys inside /System32/Drivers) , the very reason i chose MB. Later on restart, the application is never coming up due to this error.
  8. On MB 4.2 installation, the first run & scan was successful. However after system restart, the application does not start due to error "Unable to connect the service" Observation:- "MBAMServices" could not be located in Windows services. System OS: Windows 7 Screenshot, scan & check result logs are attached. Addition.txt FRST.txt mbst-grab-results.zip
  9. Screenshots & check result logs attached.mbst-grab-results.zip
  10. On MB 4.2 installation, the first run & scan was successful. However after system restart, the application does not start due to error "Unable to connect the service" Observation:- "MBAMServices" could not be located in Windows services. System OS: Windows 7
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.