Jump to content

T_Ronalds

Members
  • Content Count

    12
  • Joined

  • Last visited

Community Reputation

0 Neutral

About T_Ronalds

  • Rank
    New Member
  1. Installed older version as administrator. Went to successful completion. No reboot required. Turned off both update options. Rebooted computer just to check for issues. None so far. Awaiting further instructions!
  2. Sorry for the delay, was unaware of your response. So I ran procmon from desktop then ran your link for MB. It started installing then just stopped, no reboot or message. I stopped procmon but didn't see any log file created from it. I configured procmon to log to my d:\temp\ drive and rebooted several times, then restarted procmon and MB install link. It didn't reboot. So I stopped logging in procmon and did a manual reboot, which was followed by the two more MB initiated reboots. Got message again saying MB could not be installed. I've bundled up all the results in a couple of zips for
  3. Attached is the zip file from MST. Also, I recall that after the last run when I tried to install MB, the system did not reboot and it did not appear that MB actually was completely installed since it did not appear in my programs menu. So after I ran the attached zip file, I thought I would just do a reboot. After I rebooted (about a minute later) Windows rebooted again, AND AGAIN (the old 3 reboot pattern mentioned earlier). After the 3rd reboot, got the message that MB...will not install on your computer. So I ran MST again and have attached that more recent zip file for you just in ca
  4. All went smoothly. When MB was installing, got a quick notification that it wasn't running and that I should start it. The installation dialog went away with no notice that the install was completed though. Here's the mbamiservice log. The process monitor file was too big to attach (355mb) so I put it on my website at deluxdeals.com/Logfile.zip where you can download it from. mbamiservice.zip
  5. Downloaded process monitor. The file mb4-setup-consumer-4.2.0.179-1.0.1025-1.0.28979.exe is on my desktop. Here are the results of the FRST scan. FRST.txt Addition.txt
  6. Installed MW as administrator as instructed. During the install, a notification popped up for a moment saying MW needed to be started. When install finished, got notice to restart, which I did. The computer restarted THREE TIMES! After the first two restarts, the computer looked like it had completely finished rebooting, then it rebooted again. After the third reboot, got the message "An error has occurred and Malwarebytes will not install on your computer." Ran support tool, here's the logs. Sigh.... mbst-grab-results.zip
  7. When I clicked FIX, Windows Explorer did a restart, scary! Anyway, here's the log. Fixlog.txt
  8. Ran FRSTEnglish.exe from the download folder and did the search. Search.txt (attached) was not in the desktop but in the same folder the exe was run from. Ran MSERT and selected full scan (you didn't say which one to run). Log is also attached. Search.txt msert.log
  9. Ran the Avast uninstall in safe mode. Ran support tool as administrator. Advanced | Clean | Ok After completion it didn't reboot, but said "All Malwarebytes products have been removed from your computer. Do you want to reinstall the latest version of Malwarebytes for Windows?" I replied NO and it never asked for a reboot. I rebooted anyway. Here's the results of the clean:
  10. Microsoft Windows [Version 6.1.7601] Copyright (c) 2009 Microsoft Corporation. All rights reserved. C:\Windows\system32>sfc /scannow Beginning system scan. This process will take some time. Beginning verification phase of system scan. Verification 100% complete. Windows Resource Protection did not find any integrity violations. C:\Windows\system32> mbst-grab-results.zip
  11. When I said I deleted MB folders, I meant that after the windows uninstall, I manually deleted the folders left over in Program Files and Appdata. Now I did a restart. There was no Malwarebytes folder in Program Files nor appdata. Ran MBSetup.exe. After a couple minutes, gave me message saying needed to restart computer, clicked OK. The computer then restarted THREE TIMES as it did before. Each time it rebooted, it completely brought up the desktop before going down again. After the third time, gave me a message "An error has occurred and Malwarebytes will not install on your computer.".
  12. Was running MB on Windows 7 for years, then it asked to be updated, so I approved. It ran for a bit then did a restart. THREE TIMES!. Finally it said Not Able to Install on this computer. Deleted MB folders, tried this a couple more times and ran Support Tool, got the same exact results. I surrender. Here's my logs: mbst-grab-results.zip
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.