Jump to content

SJB993

Members
  • Posts

    6
  • Joined

  • Last visited

Reputation

0 Neutral
  1. Actually, the software was starting at Startup, and was running. The issue was that the tray icon wasn't being displayed even though the software was running (Malwarebytes processes were active when viewed using Task Manager).
  2. Thank you for taking the time to explain the issue so thoroughly. As a layman in terms of software, I assumed that since other software I use does not exhibit the same problem with displaying system tray icons, the issue must be with the Malwarebytes software. I'll continue to run with fast startup disabled as that seems to be a benign work-around for the issue. Thanks again for your help.
  3. Thanks for letting me know. Will you forward my issue onto the Malwarebytes support team? If not, please would you let me have their contact details so that I can send them the log data. Thanks.
  4. Thanks for your reply EXILE360. In your first reply you asked me to send the log files ".....so that we may take a look at what's going on....." Are you a member of staff at Malwarebytes?
  5. Thank you for your reply. Just to reiterate the problem, the system tray icon appears after a signing out and then signing back in. After the next power down, power up the icon does not appear. Disabling the FAST STARTUP in the power options causes the icon to appear all the time i.e. after a power down, power up. I am running the software in Windows 10 Pro Version 2004 OS Build 19041.50 Experience Pack 120.2212.31.0 I have attached the zip files you requested (one with icon and one without icon), screen shots of the system tray area (with and without icon) and a screen shot of the notification area icon settings showing that the Malwarebytes icon is switched on. I look forward to hearing your analysis of this problem. With thanks, Steve. With-Icon-mbst-grab-results.zip Without-Icon-mbst-grab-results.zip
  6. Earlier today I installed Malwarebytes for the first time on my Windows 10 laptop. I noticed that an icon appeared in the notification area (what used to be called the System Tray) at the right hand side of the task bar. After I turned my machine off and then on, that icon was missing. I did a Web search and found several mentions of this issue. Someone suggested that the icon could be reinstated by signing out then in again “fixed” the problem - it did but only until the machine was turned off and then on again. Others suggested turned off “Fast Start” in the Power Options - this works, and seems to be a permanent “fix”. I have other icons in the notification area (e.g. Avast AV) which do not have the problem. To me, it seems that there is a bug in the Malwarebytes software. The software seems to be working in background whether or not the icon is visible (I can see activity in the process in Task Manager), but I like having the icon visible as confirmation. Does anyone know if Malwarebytes have acknowledged this problem, and if they are working on a fix? Many thanks.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.