Jump to content

RedChicken

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About RedChicken

  • Rank
    New Member
  1. Thank you for your help I realised that I was doing a quick scan with Malwarebytes so I ran a custom scan on all my drives, where it found 'PUP.Optional.BundleInstaller'. I have deleted the program, rerun the scan and nothing was found. However the problem still persisted on the browser so I followed your actions, desync and install Malwarebytes detector. But it found nothing. Then I got annoyed and in the 'Reset and Clean up' tab I restored settings to their original defaults. The issue has now gone. I've restarted a couple of time to check it has go
  2. Hi I have that virus where whenever I search using the bar on google chrome I get redirected to trovi.com This does not happen with edge. I've run scans with windows defender, Malwarebytes, Adwcleaner and RogueKiller All detect nothing This makes me think its just isolated to chrome So I deleted browsing/download history, coockies, cached, passwords, autofill data, site settings and hosted app data I've checked search engine settings and all is normal Is there anyone who can help I'd like to not completely reset my chrome if possible Thanks (the
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.