Jump to content

Josefius

Members
  • Posts

    11
  • Joined

  • Last visited

Reputation

0 Neutral
  1. Yes I tried disabling web protection, it didn't help. I have to disable malwarebytes completely.
  2. When I try to connect to surfshark, Malwarebytes disables the Surfshark service, I have setup malwarebytes to ignore the surfshark folder to no avail.
  3. The issue was with the K1000 scripting. I was able to get it working by using the wizard which prompted me for the software and the version. Navigating to Scripting > Configuration Policies > Uninstall, it just tied everything together. When you create the script without the wizard it leaves a lot of things out.
  4. I would love to try this, but I'm not sure if I can push that to every machine via Kace, I know I can upload dependencies to the appliance. I just don't have an example to compare it to, since we don't run executables from the appliance.
  5. It fails, but the logs say it ran successfully: Output Log Running with credntials provided: domain [.] user [cisuser] Creating process returned non-zero: C:\Program Files\Malwarebytes\Anti-Malware\\mbuns.exe /Uninstall /uselocalisvc MB: (0) The operation completed successfully. Error Code: 0 Status Code: 1 Activity Log verify - on_verify_success verify - on_verify_failure verify - launch_program Launching program: 'C:\Program Files\Malwarebytes\Anti-Malware\\mbuns.exe' '/Uninstall /uselocalisvc MB' wait='true' Debug Log Running kbot: runkbot 229 1596204963 KBotScript::LogScriptInfo - Start id=229 name=Uninstall Malwarebytes version=1596204962 type=policy execute disconnected=false logged_off=true execute events KBotScript::LogScriptInfo - Finish KBotScript::LogScriptInfo - Start id=229 name=Uninstall Malwarebytes version=1596204962 type=policy execute disconnected=false logged_off=true execute events KBotScript::LogScriptInfo - Finish runkbot ----- launching [path='C:\Program Files\Malwarebytes\Anti-Malware\' program='mbuns.exe' parms='/Uninstall /uselocalisvc MB' wait='true'] -----
  6. Thanks, I installed the latest version from the Malwarebytes website, I should have clarified, all the info I could find about a script mentions the older unins000.exe, I need a way to add a silent uninstall string to an executable that is with the distribution via K1000 Kace appliance. Thanks
  7. Yeah, I don't think all of those workstations have it installed, we want to make sure they aren't installed. Also, the script is still running, does it normally take awhile to finish?
  8. Yes, it's on a domain and it's in a pool of about 350 workstations.
  9. The trial or the free version, we just want to take them off for possible licensing issues.
  10. I need to uninstall Malwarebytes on workstations here in our department via Kace, but the file unin00.exe is missing, is there another executable or method with Kace to uninstall silently?
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.