Jump to content

ptang01

Members
  • Content Count

    8
  • Joined

  • Last visited

About ptang01

  • Rank
    New Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. It asked for my computer to restart and I did and now everything works!!!!! Thank you for helping me out!!
  2. I started the MPScan and it prompted and began scanning. It didnt show that it was completed but went back to the main screen for powershell. I ran the remove and nothing happened.
  3. Windows Resource Protection found corrupt files and successfully repaired them. For online repairs, details are included in the CBS log file located at windir\Logs\CBS\CBS.log. For example C:\Windows\Logs\CBS\CBS.log. For offline repairs, details are included in the log file provided by the /OFFLOGFILE flag.
  4. [==========================100.0%==========================] The restore operation completed successfully. The operation completed successfully.
  5. You can refer to me at ptang that will be fine. 1 completed and it updated. 2 i ran it and it says windows resource protection could not start the repair service 3 That is weird on my About it says that I have windows 10 64 bit. How do I have windows 8? The prompt you asked me to run pulled this Windows 10 Version 1903 OS Build 18362.900
  6. It is going well. I will get all the information back to you today.
  7. Sorry for the late reply!! I have ran the program. It didnt open immediately I had to check compatibility to even get it to run. I have attached the 2 reports you requested. I had downloaded Malwarebytes about a month ago, this issue has been relevant since March. Addition.txt FRST.txt
  8. I have tried several methods I have seen online and have not found a solution. I use Malwarebytes and I am hoping someone here will assist me. My start button does not work if I left click on it. I am able to right click on it and a menu appears. The search function does not work. I cannot right click on icons pinned to the taskbar, but left clicking does make them work. The action center does not work either and neither does the time and calendar, volume, and my network icon. I dont know if this is an issue related to the problem or if its a separate issue, but I am unable to access my Window Security. It tries to populate and I see a box appear but then it disappears. I dont know what all information I need to give to fix this! Malwarebytes 7-8-20.txt
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.