Jump to content

Katieman

Members
  • Posts

    17
  • Joined

  • Last visited

Everything posted by Katieman

  1. Thank you AdvancedSetup! Have a great Holiday too!!!
  2. After removing Bonjour, which was a pain and in multiple directories, I finally got rid of it. Java 6 update was difficult to remove because the .MSI file to uninstall it was long deleted from my Temp folder. However I found a small java utility uninstaller and it worked perfectly. I installed Malwarebytes Privacy again and this time it did not ask for permission to install Wireguard like it did every other time, it just automatically installed it. AND IT WORKS! I can't believe it but it FINALLY works! I cannot thank you enough AdvancedSetup for your time and dedication it is truly OUTSTANDING!!!! Once again Thank You very much!!!
  3. Hi. After many updates and multiple reboots I ran FRST64. Here are the logs. Thank you very much for your time and effort Addition.txt FRST.txt
  4. OK. Will do. I'll get back to you here as soon as it completes.
  5. Is there anything else I should do before reinstalling Malwarebytes Privacy again?
  6. Hi AdvancedSetup. All done. I downloaded and successfully installed Windows 7 Service Pack 1 and Service Pack 2. I have not tried to reinstall Malwarebytes Privacy yet.
  7. Disk cleanup has now deleted an additional 708MB. What would you suggest I do next? Thank you.
  8. Windows ran Disk Clean and it deleted 100MB, not that much. I have admittedly avoided Windows updates as much as possible. A friend mentioned to install Service Pack 1 but I'm not sure.
  9. Hi. The computer was bought March 2009. It is indeed old but it still works great. It originally shipped with Windows Vista but I updated to Windows 7 about two years ago.
  10. Hi. I disabled Webroot but the app still crashes exactly as before. I was able to download version 1.5.0.299 within the app but it still crashes every time.
  11. Thank you AdvancedSetup! Here are the logs. mbst-grab-results.zip
  12. Hi Gatortail. Thank you for your quick response. I just uploaded the support ticket. Ticket #3079546
  13. I'm running Windows 7 - 64bit. I've been back and forth with Malwarebytes support on this. Unfortunately the only help they have given me is to refer me to the very basic and very generic "online guides" that have absolutely nothing to do with my situation! Every single time I start the app a dialog box pops up, I click "OK" on the dialog box and then the app crashes. I've tried this with several different versions including the latest version 1.4.0.288. I cannot get past this! The app refuses to run. I sent in the Malwarebytes report tool and included a jpg screen capture of the dialog box I receive every time I start the program. I need those specifically addressed otherwise I won't be able to use this program. I've included the screen capture of the dialog box I receive every time I start the app. Can anyone please give me real help? Thank you.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.