Jump to content

PaulKim

Honorary Members
  • Posts

    33
  • Joined

  • Last visited

Reputation

0 Neutral

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hello recently I just updated Hitmanpro and after that it started detecting these files as malware, Bitdefender hasn't detected anything even after rebooting my computer and re-scanning with HitmanPro again it still pops up, are these false positives? Any help would be appreciated thank you! HitmanPro_20210408_0756.log
  2. It created the file before the restart happened and after my desktop had restarted I don't think the program continued at all I'm not sure if it finished or it just did it really fast. Also yes I do Bitdefender full scans and Hitmanpro scans daily and they all come with nothing. The problem still happens with Process explorer and autorun I've reinstalled them both but they still wont do the virus total scan part. Fixlog.txt
  3. Sorry it started working again after I made that post. Addition.txt FRST.txt
  4. When I try running the farbar recovery tool it says not responding I've waited over 10 minutes but nothing seems to be happening, also yes I don't have any Malwarbytes for windows installed because I use Bitdefender instead.
  5. This is a picture on what I see when I run process explorer in the virus total scan section it says something like the operation timed out or the device attached to the system is not functioning this is also happening when I run auto runs as well. I'm not really sure why this is happening when I used this yesterday everything is fine. I haven't really done anything to my system for this to suddenly happen so I don't think this could be a malware or virus causing this to happen. I've also run sfc/scannow and it came back with nothing was wrong, other than this my desktop seems to be running fine or normal like yesterday . I'm hoping that this is just a simple error that can be fixed but I've run out of ideas on what to do to fix this. mbst-grab-results.zip
  6. Every time I boot up my computer I look at auto runs and process explorer Virus total scans, today all I'm seeing is either the operation time out, or the device attached to the system is not functioning, I looked up similar cases and I'm a little worried, everything else seems to be working fine and I'm not really sure on how to fix this at all.
  7. I like to say I'm a very paranoid person, any suspicious activity on my computer I make sure its not a virus or malware. When I was doing a daily scan with Hitmanpro it ended up detecting something I looked further into it and it seemed to me a false positive, here's what virustotal had to say https://www.virustotal.com/gui/file/445a501362a7ba1691b32a42a1296454e10d55bb16c8b56bf7dfd3955b5dbc80/detection. I already scanned with Malwarebytes and adwcleaner. I dont download any sketchy stuff, the only real problems I've had is either my computer taking a while to boot up and cpu usage going a little crazy while on idle, I've done multiple scans and detected nothing I even got process explorer and autorun to check if anything is running and nothing. I'm just here to ask for a profes sional opinion on the virus total scan and get my computer checked just in case, here are some scans I already did. Here's also a Farbar log just in case. AdwCleaner[S01].txt Addition.txt FRST.txt
  8. Also do you want me to update the disk drives?
  9. I did a malwarebyte scan and this came up Malwarebytes Scan report.txt. Also I cant find the chrome extension to remove also what are the search engines that I should remove as well?
  10. A few weeks ago my sister told me that her laptop might be infected so I decided to do a bunch of scans to find out if anything was wrong the scans found some adware and got rid of it. Present day her laptop is really slow all of the sudden, I thought maybe because I had a bunch of antivirus software on her computer but after deleting all of them leaving Malwarebytes and Bitdefender her system still acted up, any advice would help. Her laptop is really old but she told me this was the first time this was happening.
  11. I just recently decided to use Process Exploerer and Autorun and in Autorun I saw this, I'm not sure what this is and information would help I'm not sure if this is a malware or virus.
  12. Everything seems to be fine so far I decided to let my system idle to see the cpu usage and this time it was at 0-1% usage with the occasional jump to 5%. I still haven’t fully set up my laptop so we’ll see what happens. Thank you for all your help and advice!
  13. I’ll get back to you with this report tomorrow but I have a question I reset my laptop by going into update and security and doing the reset option and picking remove everything is that the best way to do it or is there a more secure way of doing it?
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.