Jump to content


  • Content Count

  • Joined

  • Last visited

About Fey

  • Rank
    New Member
  1. Hey, guys. So, the same thing happened to me. I tried various ways and it didn’t work. Untillll, I saw this youtube video and it works! Try going to your system preferences >> Network >> advanced. Press the Location which is usually “automatic”, and add a new Location. After that, click apply and the internet works again. Hope it helps
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.