Jump to content

bloodshotchrome

Members
  • Posts

    2
  • Joined

  • Last visited

Reputation

0 Neutral
  1. Ah thank you for the response. I will just plow through as the restarting to resolve is a fairly quick fix. It was just driving me crazy not being able to figure out what the issue was. I'll await the fix then, thank you!
  2. Hello all, first time poster. I have started coming across weird networking/firewall issues after prolonged use of my computer (I leave my computer on for the most part.) I'd say after about 2-3 days of being on, these issues will suddenly start occurring. Such issues include - OBS Studio will not authenticate with Twitch to provide API elements (The chat and stream info windows will not appear, resuilting with the error: failed to authenticate with twitch) Loading webpages taking a longer time than before... about 10 seconds to load up a google search page. Microsoft Remote Desktop Protocol (RDP) will not work period - either via the internet or locally to my home server. My computer can ping my home server, but the server cannot ping my computer from command prompt.... despite my computers DHCP-assigned static IP showing up when using arp -a. Windows Defenders Firewall WILL NOT load (Although I hear that MBAM may set the Windows Defender processes to be Manual rather than automatic so that may explain this) When creating sessions in games like Monster Hunter World, the session takes F O R E V E R to load. Likewise, using Splashtop (my work's remote access software) to remotely access client computers also can take a prolonged time than normal. Restarting the computer resolves all these issues and everything works as normal. Me being in IT, I thought a networking issue might have been causing this (Specifically thinking that port 443 was being blocked or something) but after running several port checks, updating my routers firmware, updating my LAN driver on my pc ect I determined that the issue is isolated to my system. Then I found this post on Bleeping Computer (Hopefully link sharing is not against the rules here..): https://www.bleepingcomputer.com/forums/t/716117/cannot-open-windows-firewall/ And noticed all the similarities between me and this poster's issues - specifically that we both have MBAM Premium. After finding this revelation, I have come here to seek help on the matter. I am running Windows 10 1909 with MBAM Premium 4.1.0.56. I apologize if this issue has been posted before but it is kind of difficult searching up this topic..
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.