Jump to content

gregoryarndt

Members
  • Content Count

    4
  • Joined

  • Last visited

About gregoryarndt

  • Rank
    New Member
  1. And, btw, the older version is working great for me as well. I was able to update UMS to the latest version and still no stuttering or lag. Thanks again Porthos.
  2. In settings, under the general tab, there are two options for updates. One is automatic updates and one is notifications. Turn off notifications.
  3. Agreed. I will say that the workaround did resolve the stuttering, but it points to the main application as the culprit rather than the detection database. At least this solved the major issue, even if I'm running an older version of MWB. Interesting that you are unable to replicate. I have seen this same issue with other users, namely on the UMS forums. Hopefully they can replicate soon and figure out what the conflict is.
  4. I've been having the same problem. As Spekledegg mentioned, turning off web protection stops the stuttering/lockups. I really don't want to run Malwarebytes without the web protection, it's one of the main reasons I purchased a subscription. Is there any resolution to this?
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.