Jump to content

helloctub

Members
  • Content Count

    11
  • Joined

  • Last visited

About helloctub

  • Rank
    New Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. i dont unnderstad In the User Account Control pop-up window, click Yes to continue the installation. Microsoft .NET 4.0 Framework is required to run the Support Tool on your computer. If you do not have a .NET 4.0 Framework, you will receive the following error while running the tool:
  2. when it go over 400 to 700 files scanned it just freezes or it come up with a error
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.