Jump to content

gesturepoke

Members
  • Content Count

    1
  • Joined

  • Last visited

About gesturepoke

  • Rank
    New Member
  1. A couple of week ago, I noticed that Chrome would randomly switch to using yahoo search when I typed a term in the omnibox. I scanned my computer with Hitman Pro, but didn't find anything other than tracking cookies. So, I scanned it with Malwarebytes, and it found several PUPs. I finished up the scan/quarantine, and when I reopened Chrome, none of the pages opened - they would load indefinitely with the occasional "Page Unresponsive" popup. Chrome only worked if I disabled sandbox, and each time I ran MB, it seemed to quarantine the same group of PUPs. I tried uninstalling and reinstalling Chrome but kept running into errors when using the online installer. I had to install the desktop version of Chrome, which appears to be working with sandbox enabled, but I can't set it as my default browser (I don't know if this is Chrome or MB related). MB is still finding the same PUPs when I run it, but I'm hesitant about quarantining them because of the issues I had in the past. I also ran AdwCleaner, which appeared to find another PUP, but I didn't remove it for the same reason. I don't know which log files I should attach. To start, here's the zip file generated by the MB Support tool. mbst-grab-results.zip
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.