Jump to content

billsinclair

Members
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

About billsinclair

  • Rank
    New Member
  1. Maurice, Sorry, life got in the way. I haven't actually sat down at the desktop for days. Last I did, it was working well. My girlfriend was using it today and said it was doing well for her. For now, until I'm confident, I have Macrium doing a full image once a week. Fortunately, my back up drive is two terabytes. Each image is nearly 70 gb. I'll go back to monthly images eventually. So anyway, all seems good right now. I thank you very much for all your help.
  2. Maurice, I was surprised that ccleaner popped up as malware. I've been using it for many years. As for the 'software updater'; it was on the G drive which is my external back up drive. it's where I back up everything including my download folder for many years. I downloaded 'software updater' years ago and didn't like it so I uninstalled it but never deleted it from my back-up folder. I actually went ahead and deleted it just for good measure. ( MSRT said it removed it but it was still there ) ccsetup533 was also still there even though MSRT said it sucessfully
  3. Maurice, Ok, I ran both scans and have attached both logs. Let me know what you think Thank you very much msert.log SecurityCheck.txt
  4. Maurice, I installed version 1909 last night. There is also a pending update for .NET framework # KB4534132 that says it requires a restart. As well as a security update for Adobe Flash, # KB4537759 At this time Chrome will open and function but it was working before the update. Did you see anything in any of the logs that was suspicious, even if it is something with no known influence on Chrome?
  5. Maurice, A couple things first: After I exported the Malwarebytes log this morning I did do the quarantine. So, when I ran it just now it found nothing. I attached the log file anyway just in case. Also, since I re-installed chrome this morning after I re-booted, Chrome is currently working. It also worked when I used the run line command for incognito mode. I already had win 10 version 1909 installed ( a couple weeks ago ). That's when the problem started. I tried to un-install it and lost many settings in the process. That is what prompted me to restor
  6. Maurice, My name is Bill Thank you for answering. I am currently at work and the problem computer is at home. Once I get home I will follow your directions. Just for your information, I had the latest update from earlier in April but when I loaded my Macrium disk image I went to an image a month old. Seems odd though, you say I have a Win version a year old but regular win updates have been installed, so by all rights the version should have been current through early March. Be back to you in an hour or two. thank you
  7. Hi, I'm having the same problem as Smiley was having in one of your other posts. Nearly every day I have to re-install chrome to get it to start. I have win 10 home, version 1809 on a Dell Inspiron 3668 Desktop Intel Core i5-7400 CPU @ 3. ghz x64 based processor, 64 bit OS RAM 12. GB Seems to have happened since the April Windows update. However, I use Macrium disk imaging and restored to a pre update back up. But Windows updates itself as soon as I connect so I can't seem to avoid it. Chrome still will not open until re-installed. Anywa
  8. Sorry, I just noticed I posted this in the wrong forum. Mobile rather than windows I'll re-post in windows malware
  9. Sorry, I just noticed I posted this in the wrong forum. Mobile rather than windows I'll re-post in windows malware
  10. Sorry, I just noticed I posted this in the wrong forum. Mobile rather than windows I'll re-post in windows malware
  11. Hi, I'm having the same problem as Smiley was having in one of your other posts. Nearly every day I have to re-install chrome to get it to start. I have win 10 home, version 1809 on a Dell Inspiron 3668 Desktop Intel Core i5-7400 CPU @ 3. ghz x64 based processor, 64 bit OS RAM 12. GB Seems to have happened since the April Windows update. However, I use Macrium disk imaging and restored to a pre update back up. But Windows updates itself as soon as I connect so I can't seem to avoid it. Chrome still will not open until re-installed. Anywa
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.