Jump to content

jenine

Members
  • Content Count

    22
  • Joined

  • Last visited

About jenine

  • Rank
    New Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Yes Adguard 7.3 with WFP driver on and current MWB 4.1.0 all protection on are working fine together on a windows 10 64 bit system (Up to date) system. Follow the steps AdvancedSetup has listed by doing a clean reinstall of Malwarebytes using our MBST tool and then uninstall Adguard.
  2. Just followed your steps and you are correct MWB and Adguard are now working fine together with the WFP driver on in Adguard. Thank you for your help.
  3. Also I don't consider what I wrote being a FIX "Everything was working great before this beta by just turning off the WFP filter in adguard…...I just turned the filter off again and now I dont have ANY ads even with your beta...Thats great but I want to still remove this beta? Please give me the steps to put back the current version". Again ALL you ever do is have workarounds rather then FIX your program. I should not have to turn off the WFP filter as many people have said in the past 6 DAYS???? Thanks Quote
  4. Stop bringing up the past whats your problem it has nothing to do with MWB not working right since 4 came out PLEASE just answer the question what order should I put them back in????. If you want to know why I removed it back then since you brought it up 2 times it was to get rid of the BAD beta you had me install and YES your steps worked great to put it BACK.
  5. Also I don't consider what I wrote being a FIX "Everything was working great before this beta by just turning off the WFP filter in adguard…...I just turned the filter off again and now I dont have ANY ads even with your beta...Thats great but I want to still remove this beta? Please give me the steps to put back the current version". Again ALL you ever do is have workarounds rather then FIX your program. I should not have to turn off the WFP filter as many people have said in the past 6 DAYS???? Thanks
  6. Stop bringing up the past whats your problem it has nothing to do with MWB not working right since 4 came out PLEASE just answer the question what order should I put them back in????. If you want to know why I removed it back then since you brought it up 2 times it was to get rid of the BAD beta you had me install and YES your steps worked great to put it BACK.
  7. Advanceset up are you saying your steps will fix the above that was just posted 6 days ago? What has changed?
  8. Yes something changed MWB went from 3 to 4. I never had any problems with both products until MWB went to 4! Which product should I install back on first Adguard or MWB? Also are you saying I can have on the WFP driver in Adguard on like I did in MWB 3 and have on MWB web protection at the same time and have no problems. It does not sound like this will fix anything according to Evilpeppard or Ghost Of Raistin?
  9. EvilPeppard did you get Adguard and MWB to work together with the WFP driver on in Adguard and web protection on in MWB? I have big droughts reinstalling will do anything sorry.
  10. Yes you did but all I was able to do was to disable the driver in Adguard and from what im reading this is not a fix because now Adguard is not not blocking everything. Its a workaround not a solution!
  11. Thank you but I have a question? If I do what you said will I be able to keep the WFP network Driver on in Adguard. Right now to get them both to work together I have that driver off in Adguard. Thanks
  12. Adguard and Malwarebytes need to talk and come up with a fix. Disabling things is not the answer.
  13. Nope thank you very much. Everything is working great...
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.