Jump to content

MikeMatt

Members
  • Content Count

    6
  • Joined

  • Last visited

About MikeMatt

  • Rank
    New Member
  1. Attached VIBERSETUP.zip
  2. The file is in quarantine so I can't attached it. The log is below (I've *** my username for privacy): Malwarebytes www.malwarebytes.com -Log Details- Scan Date: 6/25/20 Scan Time: 11:58 PM Log File: 5618fb92-b737-11ea-af1b-480fcf60f975.json -Software Information- Version: 4.1.0.56 Components Version: 1.0.955 Update Package Version: 1.0.26023 License: Free -System Information- OS: Windows 10 (Build 18362.900) CPU: x64 File System: NTFS User: ******** -Scan Summary- Scan Type: Threat Scan Scan Initiated By: Manual Result: Completed Objects Scanned: 315530 Threats Detected: 1 Threats Quarantined: 1 Time Elapsed: 4 min, 43 sec -Scan Options- Memory: Enabled Startup: Enabled Filesystem: Enabled Archives: Enabled Rootkits: Disabled Heuristics: Enabled PUP: Detect PUM: Detect -Scan Details- Process: 0 (No malicious items detected) Module: 0 (No malicious items detected) Registry Key: 0 (No malicious items detected) Registry Value: 0 (No malicious items detected) Registry Data: 0 (No malicious items detected) Data Stream: 0 (No malicious items detected) Folder: 0 (No malicious items detected) File: 1 Malware.Generic.4285127644, C:\USERS\********\DOWNLOADS\VIBERSETUP.EXE, Quarantined, 1000000, 0, 1.0.26023, 31A522C5512AB327FF69DBDC, dds, 00780311 Physical Sector: 0 (No malicious items detected) WMI: 0 (No malicious items detected) (end)
  3. Hi Have just run a scan and a file called 'ViberSetup.exe' has been flagged as malicious. However this file has not been modified on my PC in six years so why has it only just been detected? Could this be a false positive? Mike
  4. Thanks Porthos. Yes, that's the file that MWB claimed was malware. Can you tell me where to find the detection log? MWB is not my primary AV so not as familiar with where things are.
  5. I run both MWB and Webroot. Last night I noticed my AV had switched itself off for some reason so for peace of mind ran scans after switching it back on. Webroot found nothing, but MWB detected one malware file which was the executable installer for the NVU web design software. This file has been on my PC for years and has never been flagged up before, either by Webroot or MWB. Could this simply be the case that this file has recently been added to the MWB database, or does it indicate that something may have got into my PC? Thank.
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.