Jump to content

joe213

Members
  • Content Count

    12
  • Joined

  • Last visited

About joe213

  • Rank
    New Member
  1. Hi, I've run the tools and attached the logs hMalwarebytes report.txtFRST.txtAdwCleaner[C00].txtAddition.txtere.
  2. I installed emsi and uninstalled it. It didn't fix anything and the entry is still there in the logs when I generated a new one. I'll probably just wind up disabling defender with group policy, because I don't really know how to get rid it of that EMSI log entry or if it's even causing the problem.
  3. I can try that I guess, but Malwarebytes was registering correctly a few days ago. I'm not sure what changed in the interim.
  4. I tried running the uninstaller you listed, and it confirmed that there are no traces left of emsisoft on my computer. The windows security center is only indicating that windows defender is active. It's not telling me that either emsi or malwarebytes are installed
  5. I don't know why it's saying that. It's not currently installed. I had previously installed it a long time ago, but I haven't ran EMSIsoft in quite a long time.
  6. I only game on this machine. I don't really want the extra overhead.
  7. The clean install didn't work. I've attached the logs to this message. mbst-grab-results.zip
  8. Malwarebytes is not registering in Windows 10 Virus and Threat Protection. It was previously registered when I first installed without issues, but a some point the windows security center stopped recognizing that malwarebytes is installed and active, and as such it enables windows defender real-time protection. I've tried reinstalling malwarebytes but this has not solved the issue. I'd prefer not to run both malwarebytes and windows defender in real time.
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.