Jump to content

AndyMetal

Members
  • Content Count

    7
  • Joined

  • Last visited

About AndyMetal

  • Rank
    New Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I did it but nothing has changed..........what this setting would do?
  2. First of all thank you for your answer guys, but in my opinion you are talking about the obvius.......I mean I am perfectly aware that if I had an SSD I could keep without any problem Malwarebytes and another AV on my system, but now I'm talking about my system with and hard drive of 5400rpm, I can assure you that Malwarebytes slows down a system like mine, and It's just not sustainable having another AV program alongside MB.
  3. I don't have any other AV istalled, I removed ESET before of the gathering of logs......
  4. This is not acceptable, I can't keep active on my system malwarebytes (that however slows down my system), and windows defender toghether, I have a 5400rpm hard drive.
  5. I don't have any av other than MB, Is MB premium enough to keep my sistem safe?
  6. The problem is fixed, thanks. Anyway how can I be sure that the program is working? I mean i tried with some eicar files but they didin't work.
  7. Hi everyone, today morning I've purchaised a subscription for malawarebytes premium, however I think I've made some mistakes. Trying to active the product I kept to put in the wrong activation code....... when I've finally figured out the mistake, I've tried to put in the correct activation code but the programs returns me the error "Installation Token not found", what can I do to fix the problem? Thanks in advance! mbst-grab-results.zip
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.