Jump to content

Kspoor

Members
  • Posts

    14
  • Joined

  • Last visited

Everything posted by Kspoor

  1. Basically the fan is spinning fast on boot, so I did not have to wait for it to start to run this program.
  2. Thank you - here is that File... DESKTOP-7A4AD9C.txt
  3. Did a clean boot - fan still zipping along. Updated the BIOS and even found SpeedFan (which was able to monitor the CPU and HD temps - but not slow fans down). Not sure what my options are from here on? Thoughts?
  4. Ran fix - rebooted and cooling fan is still super spinning away? Here is the log. Thank you for you assistance with this. -K Fixlog.txt
  5. Thank you - as instructed here are both files. -K FRST.txt Addition.txt
  6. Also I just found this using the Microsoft problem reporting tool - a critical event about the time I could not get the computer to reboot: and the fan was spinning super fast. - - - Source stisvc Summary Stopped working Date ‎7/‎11/‎2020 11:18 AM Status Report sent Description Faulting Application Path: C:\Windows\System32\svchost.exe Problem signature Problem Event Name: APPCRASH Application Name: svchost.exe_stisvc < < < what is this? Application Version: 10.0.18362.1 Application Timestamp: 32d6c210 Fault Module Name: ntdll.dll Fault Module Version: 10.0.18362.815 Fault Module Timestamp: b29ecf52 Exception Code: c0000008 Exception Offset: 000000000009feba OS Version: 10.0.18362.2.0.0.768.101 Locale ID: 1033 Additional Information 1: 2ba3 Additional Information 2: 2ba3229e0974f8f47ac2dfe8779557a0 Additional Information 3: a398 Additional Information 4: a398341a794673533666037d838e246c Extra information about the problem Bucket ID: c0a45e094fcb85e87b639370414dae7c (1973583172059639420)
  7. Starting the other day - my Win10 computer is running the fan at a high rate (making it loud). I am thinking something is operating in the background - causing either heat or an issue with the temp sensor. Anyone know of a different scan option - Malwarebytes is finding nothing. Thanks
  8. Computer more responsive. If I am running Malwarebytes and Vipre what was the issue? Settings, usage junk or walware? Thank you, Kevin Fixlog.txt
  9. nasdaq, Thank you - Have had Ethernet connected Internet drops and frequent high CPU usage along with Resolving host slow down with Google Chrome. Addition.txt FRST.txt
  10. I did not exit Malwarebytes - but did run an Adware scanner, and it found a few items that seem to have helped. Also had a Chrome needs to restart loop that had to be fixed after a Chrome update today.
  11. Been struggling with a slow computer for some time now and worried about something being on it causing a problem. Advice or suggestions?
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.