Jump to content

ITMGR

Members
  • Content Count

    1
  • Joined

  • Last visited

About ITMGR

  • Rank
    New Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Mohave 10.14.6 Macbook Pro 2018 Cloud Malwarebytes Customer steady flow of console logging on a MacBook host of this sort: error 13:20:28.570043 -0500 kernel Sandbox: RTProtectionDaem(108) System Policy: deny(1) file-read-data /Users/admin/Library/Messages error 13:20:28.570237 -0500 kernel Sandbox: RTProtectionDaem(108) System Policy: deny(1) file-read-data /Users/admin/Library/HomeKit error 13:20:28.571947 -0500 kernel Sandbox: RTProtectionDaem(108) System Policy: deny(1) file-read-data /Users/admin/Library/Mail error 13:20:28.585037 -0500 kernel Sandbox: RTProtectionDaem(108) System Policy: deny(1) file-read-data /Users/admin/Library/Safari error 13:20:28.586034 -0500 kernel Sandbox: RTProtectionDaem(108) System Policy: deny(1) file-read-data /Users/admin/Library/Suggestions There was a post about this in the home version, however the protection daemon is a different bundle for the business version (at least from what I can find) so the advice there in the Home version didn't help me to locate the "RTProtectionDaem" Resolution: I dragged... "Macintosh HD⁩ ▸ ⁨Library⁩ ▸ ⁨Application Support⁩ ▸ ⁨Malwarebytes⁩ ▸ ⁨NCEP⁩ ▸ ⁨Engine.bundle⁩ ▸ ⁨Contents⁩ ▸ ⁨PlugIns ▸ ⁨⁩Malwarebytes Protection" ...into the System Preferences control panel for Security Privacy tab location Full Disk Access. I'm wondering if I was on track with this approach. It appears to have stopped the logging, but now Im seeing Safari complaining (maybe unrelated) error 13:37:22.995343 -0500 Safari kill() returned unexpected error 1 error 13:37:23.002972 -0500 Safari kill() returned unexpected error 1 error 13:37:23.011062 -0500 Safari kill() returned unexpected error 1
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.