Jump to content

ReconScout

Members
  • Content Count

    13
  • Joined

  • Last visited

Everything posted by ReconScout

  1. This is in regards to the 2 closed forums for the fixes for my issues. https://forums.malwarebytes.com/topic/256453-mb-autodelting-continued/?tab=comments#comment-1362100 The instructions from https://www.whatismybrowser.com/guides/how-to-enable-cookies/chrome fixed it. Thanks
  2. Sorry, I was not ignoring your answers. Here is what started (I think the CC replacement directions started it). https://helpdeskgeek.com/free-tools-review/why-you-shouldnt-download-ccleaner-for-windows-anymore/ Each time I log into any Google site, gmail, YouTube, I have to enter the code for the 2 stop login?? I think this: For example, in Google Chrome, you can easily automate this: Click the menu and click Settings. Scroll down to the bottom and click Advanced. In Privacy and Security, click on Content settings. Click Cookies. Enable Keep local data only until you quit your browser. Click Add next to Clear on exit. Type [*.]com and click Add. I think it's removing my authentication with google, and requiring the 2 step verify instead of just the pw and email. I am not 100% on this. Thanks, Don
  3. Here is the old (closed post): Click the menu and click Settings. Scroll down to the bottom and click Advanced. In Privacy and Security, click on Content settings. Click Cookies. Enable Keep local data only until you quit your browser. Click Add next to Clear on exit. Type [*.]com and click Add. I could be wrong, but that was the first think that come to mind. Thanks, Don
  4. Yes, Each time I log into any Google site, gmail, YouTube, I have to enter the code for the 2 stop login?? Tanks
  5. It’s just google.com. I tried to add it to the white list under security that the link on why not to use CC has you add .com be blocked. I dint have the exact place memorized but I will look it up and let you know. thanks
  6. Yes it''s running great. MB is running great too. I have my daily scans and nothing (except those pups). One thing. With the Chrome settings. Every time I log into chrome, I have to enter the code it text's to me? I only used to do that when I cleared all my data (cookies, cache, etc). Is there someway to white-list google?
  7. Thanks for the help getting rid of apps/services I don't need. From you instructions, I ran the programs and included the logs you requested. I was able to remove most of the programs except whats noted below. Java (I uninstalled all of them, and reinstalled the version you gave me a link to) Paragon Software HFS (I thought this was an HD service or app and never messes with it, but I deleted it). Real Player (I did an uninstall, it stopped working after a few minutes, and the uninstaller gave me the option to stop, which I did, and now it's not in the Pr grams and Features list, but I am not sure it's completely gone) Microsoft Xbox 360 Accessories, XboxStat is from 2009 (I deleted this, I thought I needed it to run the Xbox 360 controller on my computer) Adobe Switchboard is from 2010 (I uninstalled this) Adobe CS6ServiceManager is from 2012 (I could not find a way to delete this, not in the Programs and Features list to uninstall. All I could do is disable the service in Task Manager) Gaming Mouse\Monitor is from 2013 (I did not delete but updated was the Anker Gaming mouse (which I still use). uTorrent (I uninstalled this) CCleaner (I used this, I though it was good to cleanup things, but I uninstalled it. I would like to find a newer app that did what this did) I downloaded the fixlist.txt file to the same directory as the apps/logs for this issue. I am attaching all the log file (the original ones before these instructions too). Like I said I removed all I could except the Adobe CS6ServiceManager. I really appreciate the help and script. I am glad you were able to find all these issues and give me a way to correct them. Let me know if there is anything else I need to do. Thanks, Don Addition.txt AdwCleaner[C02].txt AdwCleaner[C03].txt Fixlog.txt FRST.txt FRST_after_uninstalls.txt mb_scan_report.txt
  8. I did all of the steps you asked. It did find a pup and removed it. I am attaching all the reports you asked for. So far chrome is back to its blazing speed! Thanks. Let me know if I need to do anything else, and I will close or update this post when I give it a day or two. Thanks! FRST.txt Addition.txt MB_Report.txt
  9. I thought you merged my typo, not both topics, sorry. The auto delete was fixed with your solution. Now this is happening. I printed out your solution and I am going to do it now. Thanks.
  10. Sorry, Your fix did stop it from auto deleting. I apologize I did not close this (which I will now).
  11. Browsers not briskets. Auto miscorrect
  12. I’ve been around computers for a long time so I’m used to debugging them. but today mb found nothing but I’m getting port 443 outbound warnings and I’ve done all of this. reset modem router restated computer safe boot with network. checked services for strange things checked host file reset flushed renews dns tracert getting 9-10 hops the a dropout or 2 all pages all briskets “resolving hist” and forever loads if it does seems only browser based just uninstalled chrome took forever I’m running out of ideas
  13. I have Windows 10 (argh) and do not have defender turned on. I have had MB premium for years, and the last few weeks, MB keeps getting deleted without my knowing??? I have totally uninstalled and restarted. I downloaded (I don't remember the mb util name) but it checks your machine (in safe mode), and it found nothing. Downloaded the latest version. Checked to make sure it's up to date. Reinstalled. Restarted. (AARRGH) added my exclusions. Checked to make sure real time protection is on. MB says "Your good to go." A day or two later. The app is gone (the folder is still there)?? HELP????!!!!!
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.