Jump to content


  • Content Count

  • Joined

  • Last visited

Community Reputation

0 Neutral

About hgsgp

  • Rank
    New Member
  1. Thanks for your answer, but deletion of cache and cookies did not change anything. Keep showing " Your session timed out. Log back in to continue. ". I am using Chrome. So I did a reset of the 2FA for that account, logged in with username and password, switched 2FA on using the same account at Microsoft Authenticator, logged out from cloud consule and tried to log in - again, the same message was shown. Then I deleted the Authenticator account and retried the same procedure again - same effect! But, I can login to that account using 2FA at another machine. Best regards,
  2. @exile360 I had the same issue got solved at Dec. 13th by switching off the 2FA by an administrator. After a positive test by use of a temporary account I activated 2FA again. Everything seemed to be ok until today. Now I see the same issue again: " Your session timed out. Log back in to continue. ". Following a hint from above, I tried to login on a machine where I never had tried it. And 2FA worked there. So I was able to deactivate 2FA in my profile and log in at my notebook. But the issue is not solved! And I have not switched on 2FA again. Best Regards, Gerald
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.