Jump to content

Seydlitz_181

Members
  • Content Count

    2
  • Joined

  • Last visited

About Seydlitz_181

  • Rank
    New Member
  1. It looks like that may have done it - time will tell but working for now, thanks.
  2. Little preface here, I am currently using Brave Browser, not Chrome - posting here since it also uses the Chrome extensions. I've had similar issues on Opera before but seemingly not on Firefox. I understand if you are going to say that unless i'm using Chrome or Firefox you can't guarantee anything, but I'd like to put this out there so that future performance can improve on alternative browsers like Brave, Vivaldi, Opera etc. Issue: Extreme slow loading of websites that haven't at least been cached/visited recently. For example, clicking the link to take me to the Browser Guard section of the Malwarebytes forums took 79 seconds to load. Ok, I was counting in my head, not with a timer but when the loading time is +1 minute, a couple seconds either side don't really matter. With the Browser Guard disabled all loads quickly. Occasionally Brave will inform me that Browser Guard has stopped working or ran into an issue, and I can opt to restart it. On fiber optic internet here and while not the fastest in the world, it does a reasonable job. Any other information I can provide that would help you identify issues?
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.